1

I have a laptop, running Windows 7, which stays at home all the time. It's connected to a company. Lately, it started to auto lock after 10 minutes of inactivity. I figured it's a group policy that got set up from the company. However as shown below, all the entries were set to 'Not Configured' and I set the ones that I thought might help to 'Disabled' and rebooted.

  • I also set HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop\ScreenSaveTimeOut from 600 to 11600 to make it a much longer time.
  • Control Panel -> Personalization -> Screen Saver was and is set to None

These changes didn't have any effect. It seems I am missing a setting. Any ideas what settings I still need to modify?

enter image description here

  • Disable energy saving in system settings. – bjoster Jan 25 '19 at 16:58
  • @bjoster That doesn't help. How does a computer save energy when it locks the screen? It's still the same amount of energy being used. – Tony_Henrich Jan 27 '19 at 22:15
  • It does - the default behaviour of Windows 10 is 'saving energy' which locks the screen and blacks it out. – bjoster Feb 3 '19 at 15:33
4

The registry keys are likey being set via group policy preferences. It wouldn't be visible in that view.

Either way it probably isn't a good idea to try and bypass security policy.

| improve this answer | |
1

You use any one of the tools which move the mouse at a certain period of times. The screen won't lock then.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.