0

Following the directions given here, I tried to install a LetsEncrypt certificate on my Ubuntu 14.04 apache virtual private server with SSH (root) like this:

apt-get install certbot python-certbot-apache

I then initiated the automatic certificate installation by running:

certbot --apache

And on the final stages of the installation, I had to choose which sites I want to add the certificates on and I chose 3 WordPress sites that I have. After doing that and getting the successful message on the console, I tried opening my sites but all of them return a 403 error instead (even the one's I didn't add a certificate for).

I tried removing the certificates to fix this by deleting the certificates using certbot remove then manually removing the -le-ssl.conffiles generated by certbot and finally changing the folder/file permissions inside every WordPress site public_html to 755 for folders, 644 for files and 640 for the wp-config file but now the wordpress sites are returning an Internal Server Error.

Can you kindly guide me on what to do next to at least bring the WordPress sites back online?


One of the sites on the server which I tried to add a certificate to.

One of the sites on the server which I didn't add a certificate to.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.