0

I currently ran lets encrypt auto on my ssh. When I ran it I had the option to forward all https requests. I went ahead and did so. I ran two domains at once and somehow subdomain 1.example.com is now being forwarded to 2.example.com subdomain. When I go to 1.example.com it forwards it.

I can't find anywhere on google what files are modified so that this happens so I'm at a loss to see where to start.

When I check my domain on ssl site to see what cert is loading I type in 1.example.com but then it says it's reading 2.example.com

Any ideas?

  • Your question is rather vague. If you want some more help I suggest you find the correct configuration files and edit your post to include them. You can help people help you by using more precise language, and detailing exactly what you're trying to achieve, what the problem is, what you've done to try to solve it, etc. – Tim Feb 8 at 2:09
  • You need to get SSL certificates for both domains, either together or separately. – Michael Hampton Feb 8 at 5:43

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.