As part of diagnosing a different problem were trying to add a bridge filter rule that will stop all traffic from forwarding between two interfaces on a bridge.

The router has two interfaces ether1 and ether2 on a bridge.

we then added a rule with this

/interface bridge filter
add action=drop chain=forward in-interface=ether1

i had expected this to stop all traffic that arrived on ether1 from being forwarded across the bridge and going out ether2. However traffic continues to flow and this rule has no effect.


Do you have use-ip-firewall set to yes at interface->bridge-> settings ? ( https://wiki.mikrotik.com/wiki/Manual:Interface/Bridge#Bridge_Settings )

Bridge Routing Flow Diagram

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.