0

Grafana running on the same server as postfix tries to send to it, but I get this error:

Feb 21 08:14:00 postfix/smtpd[10624]: SSL_accept error from localhost[127.0.0.1]: -1
Feb 21 08:14:00 ovh postfix/smtpd[10624]: warning: TLS library problem:
    error:14094412:SSL routines:ssl3_read_bytes:sslv3 alert bad certificate:
    ../ssl/record/rec_layer_s3.c:1407:SSL alert number 42:
Feb 21 08:14:00 postfix/smtpd[10624]: lost connection after STARTTLS 
    from localhost[127.0.0.1]
Feb 21 08:14:00 postfix/smtpd[10624]: disconnect from localhost[127.0.0.1] 
    ehlo=1 starttls=0/1 commands=1/2

Can I set postfix to just accept mail from localhost?

0

Okay, in grafana.ini

[smtp]
enabled =true
;host = localhost:25
;user =
;password =
;cert_file =
;key_file =
skip_verify = true  <--- Setting this to true made the mail come through.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.