I need to send a Mail from one of our distribution group. I setup the permissions for my personal account, so I can send "as" and send in the name of that mail account. Theres also an SMTP address configured for it. But when I actually try and send the message in Outlook, im getting a error back: Recipient not available, error code [0x80070005-00000000-00000000]

I tried it with internal and external addresses, but I get the same error.

2 Answers 2


Yes, we can grant the send-as permission for the mail user with cmdlet, but we cannot login his internal mailboxes, because it isn’t enabled. I also test with the external mailbox, since there is no federation ship, I got the error, [0x80070005-0x000004dc-0x00000524].

So we could know, we cannot use mail user to send as a DL in Exchange organization, even though the permission can be added successfully.


Run the cmdlet to add the permission:

Add-AdPermission -Identity Group -User -ExtendedRights "Send As"

Test to send as the group in OWA, if it works in OWA, please download new OAB or recreate Outlook profile.

  • It says the flag was already set. And I still get the same result.
    – Lian
    Feb 22, 2019 at 14:08
  • Did you test on OWA?Did it work?
    – Jayce
    Feb 25, 2019 at 6:52
  • The group doesnt show up in the "from" drop down list in OWA.
    – Lian
    Feb 27, 2019 at 7:57
  • Is it mail user or mail contact? Based on my knowledge, we cannot grant permission for mail contact.
    – Jayce
    Mar 4, 2019 at 3:08
  • I'm a full mail user. Granting the permission worked too, both in the GUI and the cmdlet. Weird
    – Lian
    Mar 5, 2019 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.