I am using Windows server 2016, and MDT v6.3.8456.1000, ADK Windows 10 1809 and suddenly I started experiencing this error, although settings in BootStrap.ini are correct, and I have already updated the deploy share with "Completely regenerate the boot images" option.

I was also sure about the fact that all shares all accessible!

enter image description here


The solution for this issue is as follows, which is very strange, open the following registry locations on (WDS/MDT are on the same OS) server:


Delete all entries except REMINST and open powershell, run the following:

Restart-Service -Name LanmanServer -Force

Finally perform chkdsk /F c: and chkdsk /F d: and sfc /scannow then reboot the server... check those registry entries again, you will find them correctly written..

To add more about traoubleshooting this issue, I also tried closing MDT console, and I ran the following on powershell:

Add-PSSnapIn Microsoft.BDD.PSSnapIn
Remove-MDTPersistentDrive DS00x

Which also did not work. Then I deleted all the deployment shares, rebuilt them, with no success. The only way things worked for me was to delete those registry entries as described earlier. I also removed and isntalled MDT many times, also with no success...

Hope this helps, because non of the solutions I found while googling worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.