0

Trying to enable the "lock pages in memory" policy in a Windows 2008 Server Domain controller.

First I tried using gpedit.msc, but here all settings are greyed out, so guess we have to do it in a domain policy.

So next, I went to gpmc.msc, and under the Domain Controllers section, I modified the "Default Domain controllers Policy", and enabled the setting there (Added the administrator user).

Also did this in the "Default domain policy", just to make sure it's applied. After making this changes, I restart the machine; however, the policy is not applied. If I run rsop.msc, I can see the "lock pages in memory" setting is taken from the "Default Domain controllers Policy"; the administrator user is not there.

Do I have to make any other changes in order to enable this feature?

  • There was an sysvol error when running gpupdate /force. After running this command multiple times, the policy got applied once it was succesful. – Jack Casas Mar 26 at 17:37
0

If the setting is already defined in the Default Domain controllers Policy, and not overridden by an enforced higher-level GPO, you will need to modify it in the Default Domain controllers Policy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.