-2

I am trying to work on the MDT LTI deployment of Windows 10 in a lab environment according to MSFT document https://docs.microsoft.com/en-us/windows/deployment/windows-10-poc-mdt#refresh-a-computer-with-windows-10

Everything else worked fine so far, but now I am stuck at this stage where I am trying to deploy Windows 10 on PC1 that's a Windows 7 machine.

When I run the below scripts;

cscript \\SRV1\MDTProd$\Scripts\Litetouch.vbs

The MDT Starts fine and gets to the Task Sequence selection screen, but there's not task sequence visible that I can select to go to the next step. So I am stuck at this point.

[UPDATE] Ran the command in debug mode and captured debug data.

cscript \\SRV1\MDTProd$\Scripts\litetouch.vbs with /debug:true /debugcapture

Looking at the BDD.log towards the end, I see this message:

[Not Capable of running Platform: x64 W10-X64-001]

Here are 7 last lines of the bdd.log file:

Any help would be appreciated.

Thanks in advance.

  • Making some progress. I did a couple of things that took me a little further; 1. Gave Everyone Full permissions of the MDTProd$ share 2. Added 2 lines below to the customsettings.ini TaskSequenceID=W10-X64-001 SkipTaskSequence=YES and commented ;SkipTaskSequence=No This allowed me to run the Task Sequence, but down the road I am now stuck, getting below error: Info: This 64-bit application couldn't load because your PC doesn't have a 64-bit processor. What's Next can I do to make my VM 64-bit compatible? – Blue Grass May 5 at 16:49
  • Fixed the 64-bit issue, by going to VirtualBox VM Settings and changing the OS type to Windows 10 64-bit. – Blue Grass May 5 at 17:07
  • Back to square one; File: \windows\system32\boot\winload.exe Status: 0xc000035a Info: This 64-bit application couldn't load because your PC doesn't have a 64-bit processor. If you are using Windows To Go, make sure your USB device has a version of Windows that's compatible with the PC. – Blue Grass May 5 at 17:30
0

I resolved the issue of Empty Task Sequences by performing below mentioned steps;

  1. Upon importing the PC1.ova (Oracle VirtualBox Appliance) into my VirtualBox Server, I updated the Appliance Settings as below; Name: PC1 Guest OS Type: Windows 7 (64-bit) Re-initialize MAC Address.

  2. Before Starting the PC1 VM, I enabled I/O APIC on System / Motherboard tab, and ensured on System / Processor tab ensured Enable PAE/NX was checked.

  3. On SRV1 given Everyone Full permissions on the MDTProd$ share on SRV1

  4. On SRV1 deleted or commented one line #27 from the CustomSettings.ini the entry showed was SkipTaskSequence=NO

  5. Added 2 new lines to the CustomSettings.ini file as below; TaskSequenceID=W10-X64-001 ;Note your Task ID may be different SkipTaskSequence=YES

  6. Here is my final CustomSettings.ini for reference: [Settings] Priority=Default

[Default] _SMSTSORGNAME=Contoso OSInstall=YES UserDataLocation=AUTO TimeZoneName=Pacific Standard Time OSDComputername=#Left("PC-%SerialNumber%",7)# AdminPassword=pass@word1 JoinDomain=contoso.com DomainAdmin=administrator DomainAdminDomain=CONTOSO DomainAdminPassword=pass@word1 ScanStateArgs=/ue:** /ui:CONTOSO* USMTMigFiles001=MigApp.xml USMTMigFiles002=MigUser.xml HideShell=YES ApplyGPOPack=NO SkipAppsOnUpgrade=NO SkipAdminPassword=YES SkipProductKey=YES SkipComputerName=YES SkipDomainMembership=YES SkipUserData=YES SkipLocaleSelection=YES ;SkipTaskSequence=NO SkipTimeZone=YES SkipApplications=NO SkipBitLocker=YES SkipSummary=YES SkipCapture=YES SkipFinalSummary=NO EventService=http://SRV1:9800 TaskSequenceID=W10-X64-001 SkipTaskSequence=YES

  1. On PC1 I logged in as CONTOSO\Administrator

  2. Executed below commend to run the LTI; cscript \\SRV1\MDTProd$\Scripts\litetouch.vbs

and the Installation of new Windows 10 OS went without any issues and got the Success message saying "Operating system deployment completed successfully."

  1. Logged in as CONTOSO\User1 to verify the machine state, it all worked fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.