0

I have downloaded the VPN Client zip file from azure. I have managed to install it, but When I try to connect to the VPN, I get the error “A certificate could not be found that can be used with this Extensible Authentication Protocol. (Error 798)”.

I have tried these instructions, but installing the certificate doesn’t seem to create any certificates in the certificate store and it still doesn’t connect.

0

Since you are missing all the correct certificates according to https://docs.microsoft.com/en-us/azure/vpn-gateway/vpn-gateway-troubleshoot-vpn-point-to-site-connection-problems#solution you will never be able to connect. I think you need to triple check that you have followed the Microsoft troubleshooter that you posted to the letter including https://docs.microsoft.com/en-us/azure/vpn-gateway/vpn-gateway-certificates-point-to-site .

If it still doesn’t work I would try it on another computer and see if it is client related or not.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.