1

Note: No domain is in use here, we don't have one created yet.

In our office we have a file server (A VM running Server Core 2016 with Desktop Experience) that hosts a number of file shares that are open to anyone. All steps here: (https://mariodivece.com/blog/2017/01/24/winserver-shares) were followed, and the shares are available anonymously to some people on the network.

However in our office we have 2 types of machines, whitebox machines running Windows 10 Pro (these can access the shares) and Dell Workstations running Windows 10 Pro for Workstations (These cannot access the shares)

I've tried net use \\fileserver\sharename to see if I can get a better error message, but this just prompts for credentials.

I have enabled the setting Computer configuration\administrative templates\network\Lanman Workstation "Enable insecure guest logons"

How do I get these machines to be able to access the shares without credentials?

Edit: So I wanted to add a very odd finding, while I haven't been able to get rid of the credential prompt and just hitting Enter when it pops up doesn't work, users are able to enter ANYTHING into the username/password and get access.

0

Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

maybe check to make sure they are set the same with network discovery

  • Yes all are set to a private network, network discovery is on, password protected sharing is off. Settings in that panel are identical between the whitebox workstations and the Dells – Patrick May 8 '19 at 14:47
  • Check out this page. Perhaps those machines have a saved credential somewhere that is causing an issue? (comment 2) bleepingcomputer.com/forums/t/694537/… – Matt D May 9 '19 at 0:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.