0

I have an Azure VM running CentOS7 (CentOS 7.6 by Rogue Wave Software). If I enable Update Management and schedule an update, it does what it is supposed to do. Inclusions and exclusions work, updates are installed.

If I setup another VM running CentOS7, but this time using my own image, not the one provided on Azure, the updates do not install. Everything is enabled, the schedule does work, but all updates show as "Not selected". I tried different inclusion definitions, always the same result.

So my guess is that my image is missing something provided in the CentOS 7.6 by Rogue Wave Software image. Any idea what?

Additionnal information, on my image, in Update Management, the "Update agent readiness" says "Disconnected". I ran the troubleshoot checks and they all return OK. So no problem is indicated here.

Any ideas would be greatly appreciated!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.