First of all: I'm quite unexperienced with windows server and vpn so be patient and just tell me if I'm lacking important informations.

Expected setup:
I've got a Strato-Server (Windows Server 2016) and some client computers. I want the client computers to be connected via VPN through that server and still be able to surfe on websites.

Current setup:

  • I've added the RemoteAccess (Direct Access and VPN) role
  • I've started the Network-Policy-Server and set it up as "RAS-Server"
  • I gave two user-accounts the permission to connect.
  • In Windows 10 I've created a new VPN-Connection
  • (VPN Adapter) I've set the ipv4 settings to not use the standard-gateway of the remote-network
  • I logged in with one of the accounts via PPTP

Current state / problem:
Closely every website is working while being connected to the vpn except 2-3 pages (so far).
One of them is http://www.apotheken-umschau.de (noticed its not using SSL).

What I've tried:
This is where my knowledge lacks too hard.

  • I disabled the firewall of the client and server - no success
  • I tried another website without SSL (http://www.sonnenseite.com) - works
  • I tried to access http://www.apotheken-umschau.de without the vpn - works
  • I tried to access http://www.apotheken-umschau.de directly from the server (RDP) - works
  • I traced the request via tracert apotheken-umschau.de - reaches the server and then gets a timeout
Routenverfolgung zu apotheken-umschau.de [] über maximal
30 Hops:  
1    18 ms    18 ms    18 ms  equi-score.com [81.169.xxx.xx] // Thats my server
2    *        *        *      Timeout.

I can see the request is reaching my windows-server but its not going anywhere else. Further I've got no ideas what could cause it.

If I can provide any additional informations please tell me.

1 Answer 1


Ok after searching for hours I've found the problem. In case this is too dumb and you guys think this answer wont help anyone, just comment/flag and I'll delete this question entierly.

After connecting to the vpn a new route got added with destination and gateway with the servers ip. The website however also has an IP that starts with 81.x.x.x so that traffic got tunnled through the vpn which is not intended to be.

After deleting the route the website shows up.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .