0

Hello people!

Today we have had this problem with our VPN connection. In our office, we have a S2S vpn to our Azure VNET. It's working fine and everything, no problems. We have now tried using the "point-to-site" option in there, to see if we can make a VPN connection for people outside our network, to connect to. (This is directly to Azure, so we don't have to connect through our office firewall, as we have no internal servers, so it seems a waste to HAVE to go through here). We have set up everything correctly, but when changing the "point-to-site" tunnel-type to be "IKEv2", our "Site-To-Site" connection doesn't work. If we then change it to "IKEv2 and SSTP (SSL)", it works completely fine again.

So now our question goes:

Why does the "point-to-site" affect the "Site-to-site" connection?

Another question while i'm at it:

We have VM's in 2 different regions, North & west. If we use Azure VPN client to connect to West, how do we make it able to reach the North region too? We have already tried using the 'Peering' function, aswell as "VNET to VNET", without any luck.

| improve this question | | | | |
0

Is your VPN client a Windows machine? If it is Windows, first it tries to use IKEv2 and it falls back to SSTP if IKEv2 fails.

Do you have any IKE logs from your end when this happens? Is the tunnel still up and the traffic doesn't flow through?

For the later question, you can try creating Site to Site and then try reaching the other VM using the private IP of VM.

Regards, Msrini

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.