0

Am new to Bacula and Linux world. Am trying to configure Bacula.. I have Bacula storage demon v 9.0.6 in Ubuntu and Bacula director v 5.2.13 installed on centos 7. When am trying to connect the director to the storage demon am getting an authentication error. I have checked the names and the passwords all matches between these two. Is it possible that am getting an error because am using two different versions of the director and storage demon? if yes how can I go around this?

0

Bacula requires that the storage daemon and director must be at the same major version. Anyway for reference, here a reply from bacula mailing list and bacula release note: https://sourceforge.net/p/bacula/mailman/message/32505228/

bacula-dir and bacula-sd must always be the same version.

https://www.bacula.org/release-9-0-0/

Compatibility: As always, both the Community Director and Storage daemon(s) must be upgraded at the same time

So you need to upgrade bacula on Centos 7

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.