0

My situation is almost identical to the one cited in this post:

How to change time source from "Local CMOS Clock" to "DC"

I have a domain-joined computer that is showing "Local CMOS Clock" as the source despite my attempts to change it. Here's what I've tried so far:

  1. Ran the following terminal commands to confirm that the computer clock is off from the network server clock (by about two minutes): Net time /Domain:local.mydomain.com & Net time \\WORKSTATION-NAME

  2. Ran the following command to confirm that the local machine set to "Local CMOS Clock": W32tm /query /source

  3. However, running the following commands did not change the setting: w32tm /config /syncfromflags:domhier /update net stop w32time && net start w32time

  4. Running W32tm /query /source still returns: “Local CMOS Clock”

What do I do now? I'm not sure how to force it to change.

  • 1. Don't use the net time command. 2. How long has it been since you reconfigure it with the w32tm commands? – joeqwerty May 22 at 19:44
  • I did the configuration in the order that I listed above in my question. So after setting the source, I immediately checked it to see if it had been updated. (which it wasn't). What should I use instead of net time? – Jason O May 30 at 13:27
0

Try this. After you run these commands give it some time to reflect the change. If it hasn't reflected the change after an hour then additional troubleshooting is going to be needed.

net stop w32time
w32tm /unregister
w32tm /register
net start w32time
w32tm /config /syncfromflags:domhier
w32tm /config /update
net stop w32time
net start w32time
  • Thank you for the feedback. I ran those commands and waited 1 hour before running W32tm /query /source again but it is still reporting back "Local CMOS Clock". What else can I try to get to the bottom of this? – Jason O Jun 6 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.