-2

I have installed proxmox node on hetzner serever in order to host vps, & i installed a newsubnet ip addresses & added VPS to the node Now hetzner starts to complain & send the following message: We have noticed that you have been using other MAC addresses in addition to the allowed at your Robot account.

Here are contents of "/etc/network/interfaces" auto lo iface lo inet loopback iface lo inet6 loopback auto enp0s31f6

iface enp0s31f6 inet6 static address xx.xx.xxx netmask 64 gateway xxx.xxx.xx.xx

auto vmbr0 iface vmbr0 inet static address 178.63.43.xxx netmask 255.255.255.192 gateway 178.63.xx.xx bridge_ports enp0s31f6 bridge_stp off bridge_fd 0 bridge_maxwait 0 up route add -net 178.63.43.xx netmask 255.255.255.192 gw 178.63.xx.xx dev vmbr0 up ip route add 46.4.246.xx01/32 dev vmbr0 up ip route add 46.4.246.xx02/32 dev vmbr0 up ip route add 46.4.246.xx03/32 dev vmbr0 up ip route add 46.4.246.xx04/32 dev vmbr0 up ip route add 46.4.246.xx05/32 dev vmbr0 up ip route add 46.4.246.xx06/32 dev vmbr0

I also enable masqurading iptables -t nat -A POSTROUTING -o vmbr0 -j MASQUERAD

How could i solve this issue ?

  • Any help ?? hetzner locked server – nevermind ViRu May 23 at 19:53
  • What did Hetzner support tell you when you asked them about this problem? – Sven May 23 at 22:00
  • here is what hetzner said to me We have noticed that you have been using other MAC addresses in addition to the allowed at your Robot account. Server SB69 #999026 (178.63.43.xxx): Allowed MAC addresses: 90:1B:0E:ED:53:AA not allowed MAC addresses: c6:d3:7b:15:4d:18 d2:ea:66:32:2e:c8 Yours faithfully Your Hetzner Team – nevermind ViRu May 23 at 23:01
  • are there a problem with my network configuration ? i think the problem is that i configured MASQUERADE on vmbr0 , so i configured it on enp0s31f6, iptables -t nat -A POSTROUTING -o enp0s31f6 -j MASQUERADE, then didnt saw any of mentioned mac addresses using, tcpdump -i enp0s31f6 -en|egrep -i 'mac1|mac2', while they saw on vmbr0, tcpdump -i vmbr0 -en|egrep -i 'mac1|mac2' – nevermind ViRu May 23 at 23:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.