1

We have a Smoothwall appliance here which is used for web filtering on our school network. We also have Ubiquiti Unifi access points with an offsite controller. In order to manage the controller, we need to be able to log in to it at https://unifi.example.net:8443/ (example.net here is the service provider -- me -- that manages the school's network and uses a single cloud Unifi controller for all of their clients).

While the VLAN that the access points themselves have their addresses on is not filtered, the office WiFi itself is filtered through the Smoothwall.

When I try to connect to the controller, Chrome gives me an error ERR_TUNNEL_CONNECTION_FAILED.

I can connect successfully to plain https://unifi.example.net/, so I know it isn't blocked by domain name.

When I use the Smoothwall "Policy Tester" tool with the 8443 URL, it says:

Error - Response: 403 Forbidden. Squid error: ERR_ACCESS_DENIED 0

When I put the regular (port 443) URL into the Policy Tester, it says there is no policy that explicitly allows or blocks it.

How can I allow access to the Unifi controller from the office WiFi through Smoothwall?

1

Log on to Smoothwall, go to Web Proxy > Settings

Click Advanced button

Scroll down to Allow access to web servers on these additional ports

Type 8443 in the box and press return

Click Save and Restart

All the best, Ben

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.