0

I am running a site on my home computer with IIS 10.0. I have already set the permissions to full-control (more specifically, I set IIS_IUSRS to Full control).

However, when I run the site (by right-clicking it and hitting Manage Website --> Browse), I get an empty loading page. It keeps loading and never finishes, and doesn't show any errors. My site is very simple (basically a hello world site).

My site is made with php. I have tried these URLs: localhost, localhost:80 (the port number), localhost/index.php, and localhost:80/index.php. None of them work.

I also have another php site that I hosted with IIS 10.0 and it works.

Why does this happen? How do I fix it?

Some more details: Anonymous Authentication is enabled and set to Application pool identity ASP.NET Impersonation is disabled The site has a config file

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.