1

I m newbie to sever environment.I got old Solaris 5.10 already installed following severs

  1. Sun oracle SPARC Enterprise T5220
  2. Sun oracle SPARC T4-1 server

It does not show BIOS loading ,when it is booting up.It shows the installed operating system is loading and come to SUNSP login: prompt.I reseted the password of T5220 server by jumper reset.Then it comes to console login.The problem is I do not know any password to go beyond that point and the people who gave me did not have a password history.(These were donated for educational purpose).So that I need to reset the severs and install new operating system.I tried to install Oracle Solaris 10 (SPARC) with (OK command prompt : boot cdrom -s) .but it shows

The file just loaded does not appear to be executable or Can't open boot device

I burn DVDs with Nero and Alcohol 120 softwares. But I failed.I tried several command with DVD ROM to check whether it is working or not.It is fine.I can not understand what is the reason which I failed.Please help me with this.

14
  • Are you sure you download the right version of Solaris 10? Because there is version for x86 and version for Spark. – Romeo Ninov Jun 24 '19 at 19:50
  • I downloaded from this link (oracle.com/technetwork/server-storage/solaris10/downloads/…) the first ISO image for -Oracle Solaris 10 (SPARC). – Kasun Wickramarathna Jun 25 '19 at 2:12
  • I use PuTTy software which is installed in my laptop to connect to the console of the sever through serial management port.I do not use a sun keyboard.It may be a reason not to identify commands correctly ..? – Kasun Wickramarathna Jun 25 '19 at 2:29
  • Did you check the checksum of downloaded file? – Romeo Ninov Jun 25 '19 at 3:42
  • No....I will check it now – Kasun Wickramarathna Jun 25 '19 at 3:58
0

So it sounds to me like you are in the ILOM. The way that the 5220 server works is there is a ILOM that is like a management interface. You have to tell it to boot from the cdrom and that will initiate the installer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.