0

I appreciate this has likely been answered but I am struggling to find the answer. I am on Debian 10 and I have a service that I start with the command "service nifi start".

How do I get this to run on boot? The only resources I keep seeing coming up is how to run a shell script, but I want to run a service not a script.

Any help would be appreciated.

1

Debian 10 uses the systemd. Just use systemctl enable nifi.service command to enable autorun of service.

Also the systemd has series of articles - Systemd for administrators. Highly recommend to read it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.