0

Each user here has a personal mailbox e.g.: personA@company.com.
Some users also have Full Access and Send As rights to a shared mailbox e.g.: shared@company.com.

In Outlook 365 the user's personal mailbox and the shared mailbox show up.
However, we are not able to send an email from the shared mailbox or set up a default signature as the shared mailbox does not show up in the list of mailboxes.

We know we can add the shared mailbox in the "From" field when composing a new email.
However, when using this methode the mail is sent out from the user's personal mailbox (although to the receiver it looks like it's being sent from the shared mailbox).
Is it possible to have the shared mailbox just show up automatically when composing a new e-mail and to also have it in the list of signatures?

0
1

When using a shared mailbox, Outlook treats it as a secondary mailbox; this means that, unless you explicitly tell it (by setting the "From:" field) that you want to send a message from the shared mailbox, Outlook will default to using your main one. The same is true for signatures, which are stored in the main mailbox.

If you want Outlook to behave like the shared mailbox was the main one, you need to add it to Outlook as an actual Exchange account; but for this you need an user mailbox (a shared mailbox can't be directly accessed).


About "when using this method the mail is sent out from the user's personal mailbox": I'm assuming you are talking about the "Sent Items" folder where the sent messages are saved; this defaults to the main mailbox even when sending from a shared one. There are workarounds for this: https://docs.microsoft.com/en-us/exchange/troubleshoot/shared-mailboxes/sent-mail-is-not-saved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.