0

Our Exchange 2013 Server has not received external email since around 5:00pm EST yesterday (7/10/2019). We are able to send/receive internally and also send external emails with success, but cannot receive.

I have tried restarting Exchange services and the server completely. I ran a test on https://testconnectivity.microsoft.com for Inbound SMTP email and this is the error it reports:

Analyzing SMTP Capabilities for server mail.jaxjetport.aero:25

The test passed with some warnings encountered. Please expand the additional details.

Additional Details:

Unabled to determine SMTP capabilities. Reason: Unable to read data from the transport connection: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

Elapsed Time: 61048 ms.

Attempting to send a test email message to tkinsella@jaxjetport.aero using MX mail.jaxjetport.aero. Delivery of the test email message failed.

Additional Details:

The server returned status code -1 - The operation has timed out. Exception details: Message: The operation has timed out. Type: System.Net.Mail.SmtpException Stack trace: at System.Net.Mail.SmtpClient.Send(MailMessage message) at Microsoft.Exchange.Tools.ExRca.Tests.SmtpMessageTest.PerformTestReally() Elapsed Time: 100017 ms.

I have also used the cmdlets Test-MailFlow and Test-SMTPConnectivity. All showing Success

No firewall changes were made in the time frame that we have been experiencing issues

UPDATE - I ran the cmdlet Test-MailFlow -TargetEmailAddress [my personal email address] and it returned with FAILURE

  • 1
    Can you telnet to port 25 on the server from an external network? Can you telnet to port 25 on the server from the internal network? Is your MX record correct? Does the MX record resolve? Check these things first. – joeqwerty Jul 11 at 17:11
  • Yes, check all the configurations mentioned above and I also found a similar issue here for your reference: social.technet.microsoft.com/Forums/ie/en-US/… – joyceshen Jul 12 at 5:23
0

You can try to restart MSExchangeFrontEndTransport service and MSExchangeTransport service, here is an article for reference.Resolve "Exchange 2010/2013/2016 is Not Receiving External Emails" Error

New contributor
Iron mow is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.