0

I have a weird situation.

I have windows server 2012 r2 with some services (developed In House) that do some IO operation against NAS system. From Time to time the services hangs and I can not kill the process (fix only by restart server). I have tried investing the situation and I saw couple of things: All the hangs services have an IO operation that not completed and the service waiting for that. I can not access the share on the NAS only from the hang server(I don't get any error its just do nothing when I double click on it), other shares are fine and the specific share is available from other servers. When I am trying to stop the lanman workstation it is hangs too on stopping. I tried to kill the lanman via cmd, powershell and from task manager but it's still on stopping. When I tried to access the share from the hangs server via IP address instead of name it is working fine. (I do not have dns - only host file).

Any idea??

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.