0

I've set up an AWS EC2 server with the AWS linux AMI so that it runs Apache 2.4, PHP 7.2. When I upload files larger than +- 75mb (or about 30 seconds uploading time) PHP gives me an error 3 in $_FILES (UPLOAD_ERR_PARTIAL).

This ONLY happens with SSL. (Deactivating SSL will make it work again). I had a previous problem of SSL breaking off the upload but this has been solved by settings SSLRenegBufferSize to 10486000 in the .conf file (Directory-segment of server). All php settings are increased: Post_max_size = 300M, max_input_time=60, memory_limit=128M, max_execution_time=300, upload_max_filesize=150M.

Is there an SSL setting I am missing, which doesn't close the upload process or which times out?

1 Answer 1

1

Disabling the reqtimeout module worked!

1
  • I have disabled the reqtimeout module but it's still happened
    – dakiquang
    Commented Sep 27, 2019 at 3:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .