0

I have set up a mail server using dovecot and postfix. I have used auto=subscribe in the mailbox creation in dovecot. My webmail client works fine with the folder configuration (spam folder is junk etc.) but outlook does not respect the folder configuration. I think it is creating its own spam folder. So now the spam messages go to the main inbox in outlook. Kindly help me to solve this problem.

0

Is it possible to create junk email filter on Outlook to filter spam messages?

I think you can try it. Click Home > Junk > Junk Email Options

For more details: Overview of the Junk Email Filter

  • Yeah its possible but still when i sent the test spam email from the same address, it goes into the inbox of outlook – Rahul Biswas Aug 14 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.