0

On our EC2 instance (t2/Ubuntu) I've been able to ssh to the instance but can't any longer.

I installed Apache and then tried accessing the web server via the IP. With no luck I assumed possibly firewall issue so I then tried using the command

sudo ufw allow 'Apache'

and I believe I received "inactive", so I then entered the following

sudo ufw enable

After issuing the above and checking the ufw status I got

Output Status: active

To           Action From
--           ------ ----

OpenSSH (v6) ALLOW  Anywhere (v6)
Apache (v6)  ALLOW  Anywhere (v6)

I then tried to ssh from the 2 accounts I had setup, but can no longer access the server via SSH.

Did I block SSH? If so how do I open this up again?

0

“This is called Invariance and Covariance. If you Google it, you’ll find tutorials that can explain it much better than we can in an answer here.”

following infomation may be helpful to you - check port telnet 1.2.3.4 22 - use-vvvvget more infomation ssh user@ip -vvvv

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.