2

I am trying to set up some RAID arrays on a HP ML310 gen8 v2 server. I enabled the raid controller pressing F9 and System Options, Embedded SATA Configurations and enabling Dynamic HP Smart Array B120i RAID Support.

I then rebooted and tried to configure with F5 once the raid controller started.

This however seems to start the Raid Configuration (ACU / HP SSA) for a moment and then reboot before allowing me to set anything.

I have updated BIOS and ILO, reset all settings, then unplugged all drives etc however I have had no luck and wondering what I may be doing wrong?

There are no errors and am connected via ILO which doesn't seem to show anything suspicious just Server Reset when it happens and status of everything all seems ok. All 4 drives show when moving back to ahci mode also.

Similarly selecting intelligent provisioning seems to cause the same reboot so i installed 1.62b intelligent provisioning which the stopped the reboot when entering Raid Configuration (ACU / HP SSA) or intelligent provisioning but then threw an error:

Warning!!! Unable to mount the file system

Dropping to a shell. Good Luck!

/bin/ash: can't access tty: job control turned off
1

Ok so thanks to the error that Intelligent Provisioning gave me on V1.62B google navigated me to the below article:

https://support.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0120984

This explained issues with KVM'S which I was using and sure enough (although i could of sworn i already tried without) removing the KVM allowed everything to work perfectly.

Difficult to find but I think the latest version available is 1.71 which i found here and seems to work fine with the KVM:

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_a2b2caf8066e4a8b82a966d628#tab2

1
  • For me the problem wasn't a true KVM, it was a Logitech Unifying Receiver plugged into the machine – forresthopkinsa Aug 7 '20 at 19:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.