1

I am trying to get a laptop connected via VPN to my AD domain. This worked up until I enabled LDAP signing on the domain. Now authentication fails with OpenVPN and a Sophos firewall even when the credentials are correct. Nothing about the client machine has changed since it was able to login.

What is the best way to enable LDAP client signing on a Windows 10 Home machine that is not equipped with gpedit.msc? Is it possible that is not even my problem?

1

I solved my problem!

The problem was caused by the Firewall not authenticating to the DC after the LDAP change was made.

In Sophos XG appliances when you enforce LDAP signing you must (apparently) also log into your firewall as an administrator and go to Authentication->Servers->[Select DC]->Connection Security and select an encrypted option from the dropdown box. If this box is set to "Simple" the user will not be able to log into their Sophos portal or the VPN.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.