0

I am using SunONE Web Server version 6.1 -- Running on a Solaris 10 environment. I have updated the server.xml file located in /opt/SUNWwbsvr/https-domainname.com/config/ -- I confirmed the changes were saved.

Next I launched the Server Manager through a browser and clicked Load Configuration Files. The changes did not take effect. Re-opening the server.xml file shows the file was reverted back to it's previous state. I did not receive any errors.

I completed this procedure multiple times. Tried Apply Changes, Server Off/On. Still no difference.

What am I missing? Why would the server.xml file revert back?

0

Found the cause. The server timestamp was in 2005 (for some reason). Last timestamp edit on the server.xml was in 2011 according to the webserver. Which is why the webserver's existing xml took priority. Correcting the server timestamp resolved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.