0

First of all: Apache 2.4.25, Debian 9, PHP 7.2

I know - my problem isn't new and there are a lot of threads on the web which deal with it. Unfortunately there's no solution for me.

I've a subdomain test.example.xy
Inside the root-directory I create a phpinfo(); file. Output in browser:

PHP Version 7.2.2 [...] Server API FPM/FastCGI

So everything seems to be fine but if i link to phpmyadmin...

Alias /phpmyadmin /usr/share/phpmyadmin

... and open test.example.xy/phpmyadmin in browser I just can see the unparsed source-code of index.php from phpmyadmin.

I know that I can go back to mpm_prefork and disable mpm_event. But that's not my goal because I wanna speed up my page with http2 enabled. Any ideas?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.