I am using 4 HDD disks of 465 gb each one. I create a virtual disk with a RAID 5 configuration in which i want to install esxi 6.7.

When proceeding the installation, at the moment in which it scans for the storage devices, it only appears the 4 HDD disks i previously mention and the flash drive which i use to install esxi. I believe at first that updating the BIOS would solve the issue, so i install Windows Server 2012 (And by the way, in this OS installation, it did appear the virtual disk i created) and updated the bios with a executable file. It didn't solved the issue.

I am running out of ideas of what i can do so, what do you guys think?

Thanks in advance.


That model's not been supported since ESXi 5.5U3 sorry - it won't run 6.0 let alone 6.7.

Also don't use R5, it's been worthless for a decade, nobody uses it, it's essentially dangerous and manufacturers shouldn't even offer it.

  • Hi, do you know where I can check that the model does not support ESXi 6.0 +? – Eduardo Zepeda Sep 16 '19 at 14:51
  • It previously had ESXi 5.5 but we need to update it to 6.0 or 6.5, we tried and the installation was almost complete but we had to cancel it for some reasons. But the installation went good and it didn't presented any errors, what kind of problems we can have if its not supported? – Eduardo Zepeda Sep 16 '19 at 14:55
  • 1
    As I said, it won't work with 6.0 or later - vmware.com/resources/compatibility/… - usually the problem is lack of support for old device drivers. This is an OLD and very underpowered server that really shouldn't be used for production work at all. – Chopper3 Sep 16 '19 at 14:59
  • @EduardoZepeda I agree with Chopper3 for the load support a T110 can offer. A note, Dell recommand's the 4xx serie in the minimum for virtualisation. Some problem you might face is like the inability to use CPU mask correctly if you try to integrate the host inside another pool in example (as the chipset is more low-end) – yagmoth555 Sep 16 '19 at 16:33
  • 1
    Thank you both for you anwsers! – Eduardo Zepeda Sep 20 '19 at 19:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.