0

I've searched for similar problems and still can't find one solution.

This issue started yesterday, then I got an update this morning from chrome. I was thinking the update would solve the problem but apparently it still persists. Every time I try to apply a rule, change group memberships, or other exchange related stuff, I keep getting the following error below. (Pics inserted)Error message

But I find that everything works perfectly on Edge browser. I would like to know if there's a workaround for this as al my bookmarks are already on chrome.

I wil attach below details of the "show report"

Client Information

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.70 Safari/537.36 CPU Class: undefined Platform: Win32 System Language: undefined User Language: en-US

CookieEnabled: true

Exception Details

Date: Tue Oct 29 2019 19:32:12 GMT+0100 (West Africa Standard Time) Message: Script error. Url: Line: 0

Call Stack

Error at Function.ErrorHandling.$Ee (https://r1.res.office365.com/ecp/15.20.2387.25/scripts/common.js:1:190025) at ErrorHandling.showUnhandledException (https://r1.res.office365.com/ecp/15.20.2387.25/scripts/common.js:1:189110)

Dump Event

isTrusted = true
message = Script error.
filename = 
lineno = 0
colno = 0
error = null
NONE = 0
CAPTURING_PHASE = 1
AT_TARGET = 2
BUBBLING_PHASE = 3
type = error
target = [object Window]
currentTarget = [object Window]
eventPhase = 2
bubbles = false
cancelable = true
defaultPrevented = false
composed = false
timeStamp = 11911.524999886751
srcElement = [object Window]
returnValue = true
cancelBubble = false
path = [object Window]
composedPath = function composedPath() { [native code] }
stopPropagation = function stopPropagation() { [native code] }
stopImmediatePropagation = function stopImmediatePropagation() { [native code] }
preventDefault = function preventDefault() { [native code] }
initEvent = function initEvent() { [native code] }

Detailed Call Stack

Any assistance will be highly appreciated.

  • Have toy tried in Incognito Mode in Chrome? Have you tried a different browser? – joeqwerty Oct 29 '19 at 20:19
0

Try to use in incognito mode, issue happens? How about owa? Is there any error in application log? According to your description and error message, it seems like a browser frame issue.

In a similar case, some people talk about this issue and you can refer to it.critical error. The web page isn't loading correctly. Please reload the page by refreshing your browser. Technical Information: Uncaught SecurityError: Blocked a frame with origin "https://webmail.domain.com" from accessing a cross-origin frame.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.