0

I'm try install mongoDb community version by this link:

https://docs.mongodb.com/manual/tutorial/install-mongodb-on-red-hat/

The step one it's ok:
1)Configure the package management system (yum).

But in the step two, the error occurs:
2)Install the MongoDB packages.

I get the following message:
Error: Failed to synchronize cache for repo 'mongodb-org-4.2'

  • What specific version of RHEL are you using? – Stennie Nov 13 at 6:39
  • Hi @Stennie, I'm using RHEL 8/CentOS 8 – Alexandre N. Nov 13 at 13:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.