0

Running into an issue pinging from RedHat instance to a windows server instance. I have tried multiple things within the security settings with absolutely no luck. I can ping the RedHat instance from the Windows Server but I can not ping from the RedHat instance to the Windows instance.

  • Updated the Security Groups for both instances to allow all ICMP traffic on Ipv4 and 6.
  • Tried custom rule for ICMP to allow all traffic.

Looked at a few other questions on here also that are similar with no result. - AWS EC2 instance not responding to ping (Petr Mensik) - AWS EC2 instance cannot ping certain address (Petr Mensik)

Any ideas would be greatly appreciated.

1
1

Adding security group is enough to connect the instances.In security group did you allow the ICMP Protocol to be accessible from all subnets.

Security Group

0

Look at the Windows firewall, I've found it generally drops ICMP unless you configured it to accept ICMP / ping requests.

Following that, security groups and NACLs are the next most likely suspects.

Not the answer you're looking for? Browse other questions tagged or ask your own question.