I have come into work this morning after Christmas and find that the Windows Small Business 2003 Domain server has been rebuilt. The domain name remains the same, though inevitably any security identifiers will have been changed.

My machine has been reconnected to the domain fine and I can log on OK. This causes the inevitable reset of my profile, which I can handle.

I run with UAC turned to maximum (as a conscientious PC user ;) )

Whereas previously my UAC box popped up with just a Yes|No option, I now get forced to enter a username/password. Not only that, but it won't accept my username/password despite my user account being a member of the Administrators group. I HAVE to use the domain username/password to continue.

(I'd supply a screenshot, but of course, Windows prevents UI interaction during the UAC phase)

How can I return to the good old days where my account is recognised and I just click "Yes"?

migrated from superuser.com Jan 4 '10 at 14:44

This question came from our site for computer enthusiasts and power users.


Ok, got it.

While I was in the local Administrators Group and the server's Administrators Group, I was not in Domain Admins.

Putting myself in Domain Admins solved the problem.

This link was also useful in an informative sort of way, not necassarily in solving this problem:


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.