0

I have an OVA file from a vendor. When I try to deploy it, I enter the server name then click the giant "Click to select files or drag/drop" button and select the OVA file from a local disk. I hit Next then choose a datastore and hit Next again. I pick disk options (I've tried both thick and thin) and then hit next. At that point it says "Validating..." then the error below:

There was an error creating the import specification from the OVF file.

If I hit finish, nothing shows up in "recent tasks", but at the top of the page I see "Failed to deploy VM: [missing message value]"

I have also extracted the OVF and VMDK using tar -xvf and followed the same process above with those files. I get the same error. The OVA/VMDK is about 7 GB and I'm using Chrome and this is ESXi 6.7 U3.

I have checked the error logs and don't see anything. What can I do?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.