2

I have added a rule to block users from sending mail to any outside mail service like Outlook, Gmail,Yahoo, etc.

The rule I applied sends an email to the sender, notifying that mail cannot be sent outside the organization, but the message is in Arabic.

It does sent the email but the Arabic text is not visible and shows question marks instead.

At the bottom of the mail is written : Content-Transfer-Encoding: binary.

So is this the issue? How to solve this?

Note: I am using OWA (Webiste) to log in to the account and not any mail client like outlook 2016, etc.

2
  • i had the exact same issue...i hope somebody here know how to solve this.
    – Elmo
    Dec 9, 2019 at 4:21
  • Have you tried checking the web browser's character encoding? Try manually setting the page to load in UTF-8
    – Joe
    Dec 17, 2019 at 8:30

1 Answer 1

0

Can it work on OWA? Does this happen to all users?

In exchange server side, I found a similar case, it provides a solution is running this following command: Set-RemoteDomain default -TNEFEnabled $false

In outlook client side, here are some discussion about this issue for your reference.Why Outlook email messages show unreadable characters

3

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.