0

I'm running Vesta on Centos 7 and recently I've got this error.

server#: freshclam

current working dir is /var/lib/clamav
ClamAV update process started at Fri Dec 13 12:36:40 2019
Using IPv6 aware code
Max retries == 3
Querying current.cvd.clamav.net
TTL: 796
Software version from DNS: 0.102.1
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.101.5 Recommended version: 0.102.1

I've tried to update repo + clamv but without success :(

Does anyone have this issue before? and how to update it till the lates version without uninstalling and installing again.

Thanks.

0

101.5 is currently the latest version of ClamAV available in the CentOS 7 EPEL repository. Reinstalling clamav will not get a newer version.

It is normal for there to be a delay before the latest version is available in the repository. You should still be getting the latest signatures via freshclam, so ClamAV will detect the latest viruses.

Once the version in the repository is updated and you have run 'yum update clamav' the warning will disappear.

You can see the ClamAV version currently provided by various Linux distributions here: https://pkgs.org/download/clamav

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.