0

Bought the Microserver with the issues described hoping I could make it work based on a few cases I researched upfront where OP got it solved by replacing CMOS battery or otherwise resetting CMOS/NVRAM.

Unfortunately, in my case it didn't help. iLO works fine and displays no issues in Health Check etc. but the system doesn't react to a power button, and neither to a "virtual" power-on from iLO.

Things I tried so far:

  • replace CMOS battery
  • switch on without a CMOS battery
  • reset CMOS with S6 DIP switch
  • load backup ROM with S1,S5,S6 DIP switches
  • re-seat all cables and connectors
  • verify PSU fan starts by shorting the "on" cables

Is there any hope still for my server or is it a goner?

  • It appears that both System ROM are empty/corrupted. Tried to flash BIOS from iLO but it gives error. Any way to restore these? – kurapov Dec 14 '19 at 0:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.