1

I am running Ubuntu 16.04.6 LTS and am fully up to date with apt update and apt upgrade.

This still leaves me at Apache 2.4.18 which has some known security issues and the IT security guys are complaining.

So, will the Ubuntu 16.04 LTS upgrades ever include a newer, more secure version of Apache?

TIA

2

If you are up to date then you are not running (stock) 2.4.18, you are running 2.4.18-2ubuntu3.13, which is a newer, more secure version.

Ask your "IT security" guys if they, or the brain-dead security tools they are using, understand the difference.

Here are the changes: http://changelogs.ubuntu.com/changelogs/pool/main/a/apache2/apache2_2.4.18-2ubuntu3.13/changelog

Also ask them if these "known security issues" apply to your environment.

(Yes, there is some heat in this response.)

1
  • Thanks for the information. I've passed it on. Hopefully this will make them happy. Jan 7 '20 at 16:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.