1

We use the Microsoft Azure Recovery Services (MARS) agent to back up system state of a Windows Server 2012 R2 server.

These backups started failing with the following errors:

Unable to perform the operation as Windows Server Backup job failed with error message: None of the items included in backup were backed up.
 Detailed error: Copy of the files failed.
 HResult:80780049 DetailedHResult:8078010E

I found nothing relevant online for these particular errors, hence this post.

I have:

  1. Found https://support.microsoft.com/en-gb/help/4053355/microsoft-azure-recovery-services-agent-system-state-backup-failure which says to review the WSB Failure Logs but that option is not present for some reason.
  2. Found that vssadmin list writers is reporting that all VSS writers are stable.
  3. Found that C: had 23.3 GB free of 99.6 GB.
  4. Tried increasing the Shadow Copy limit on C: from 8156 MB to 20480 MB (20 % of total) but that didn't make a difference.
  5. Found events logged by volsnap around the time of the backups saying The oldest shadow copy of volume C: was deleted to keep disk space usage for shadow copies of volume C: below the user defined limit.
  6. Tried increasing the Shadow Copy limit on C: again from 20480 MB to 30720 MB but that didn't make a difference either.
1

I found that our RMM system was reporting the following around the time of the backup failing:

  1. We have observed that the free disk space on <server hostname>\C: volume is 1939 MB, which is below the threshold set.
  2. Free Disk Space for C: drive on <server hostname> is now 28106 MB.

I increased the storage capacity of C: from 100 GB to 125 GB which has resolved the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.