I have RHEL 7.2 server with two NICs on different internal networks. I want the same website available on both network. My site loads from eth0 but not eth1. My httpd.conf has Listen 80 which I thought would allow it to listen on both interfaces.

netstat -pnave
tcp  0  0* LISTEN 19233433 29479/httpd

From httpd.conf

<Directory "/var/www/html">
  Options Indexes FollowSymLinks
  AllowOverride None
  Require all granted
  Allow from all

Apache 2.4.6


Doh! I launched my browser from a machine that only had access to one of the two networks. No surprise it didn't work.

Not the answer you're looking for? Browse other questions tagged or ask your own question.