Skip to main content
OverflowAI is here! AI power for your Stack Overflow for Teams knowledge community. Learn more

Questions tagged [broadcom]

Topics related to Broadcom hardware such as Ethernet Network Interface Cards

Filter by
Sorted by
Tagged with
0 votes
0 answers
43 views

Debian & Broadcom: poor performance transferring files via network

I setup a new server running Debian Bullseye with Proxmox-kernel as a NAS to host mainly video content (so in general large files). I noticed an abysmally bad performance transferring files via SMB so ...
TylerDurden's user avatar
1 vote
0 answers
54 views

temperature of the Broadcom 10Gb LAN controller (BCM57416) on Supermicro motherboards

I am looking for information from people with systems with Supermicro motherboards with a Broadcom 10Gb NIC controller chip (BCM57416). Specifically, I would like to find out the NIC temperature IPMI ...
cen2rocky's user avatar
0 votes
0 answers
124 views

Broadcom BCM5720 Debian Bookworm

I have a problem on a Lenovo SR650 server. I installed Debian 12, with kernel 6.1.0-15 and all firmware packages for the Broadcom BCM5720 network interface. The interfaces are recognized but there is ...
tux's user avatar
  • 1
0 votes
1 answer
603 views

Broadcom storcli64 - add unconfigured good disk as hotspare

as a disclaimer, I am not particularly well versed with storcli so please bare with me. I have an existing RAID configuration that I took over from a colleague who since left. One disk failed and I ...
Tatonka's user avatar
0 votes
2 answers
471 views

sfp and sfp28 compatibility

I have gotten a server which has "Broadcom 57454 10/25GbE SFP28 4-port OCP Ethernet Adapter" When I connect it to a switch port which is sfp the link status on the server is reported as ...
AAB's user avatar
  • 13
0 votes
1 answer
2k views

Checking if NIC controller has SR-iov capability

I'm trying to use SR-IOV with openstack, and in order to check if the NIC available on my servers support this technolony I did the following: (venv) [root@controller share]# lshw -c network -businfo ...
Rafik's user avatar
  • 35
1 vote
1 answer
803 views

How to ensure SAS-3 wide port configuration is enabled?

I have: A commodity Linux server, in this I have installed: 1x HBA storage adapter Broadcom (LSI) 9500-8e having 2x mini-SAS-HD connector, connected to: 1x Storage enclosure with dual input mini-SAS-...
gertvdijk's user avatar
  • 3,594
1 vote
0 answers
61 views

NIC ports going offline just by touching the cables slightly

A while ago we discovered an issue with most of our NICs in the data center - touching the cables just leads to the ports of the NICs going offline for a couple of seconds. All the NICs are Broadcom ...
mtbftw's user avatar
  • 11
1 vote
1 answer
206 views

What does "SSC WriteBack" mean

When I dump LSI RAID 9260-8i configuration by: /storcli /c0 show all the Supported VD Operations section looks like: Read Policy = Yes Write Policy = Yes IO Policy = Yes Access Policy = Yes Disk ...
mvorisek's user avatar
  • 575
3 votes
0 answers
5k views

All disks show as Unconfigured Bad (UBAD) on RAID controller

Before starting, I will say I would appreciate help but really I need to hear from someone that has experienced this issue and how they solved it because the obvious and go to solutions are not ...
ATtheincredibleaf's user avatar
1 vote
1 answer
575 views

Broadcom QLogic 57800 shows up as two adapters in ESXi 6

I don't have another quad card as a reference, but the Broadcom QLogic 57800 is a 2 x 10GbE + 2 x 1GbE quad card, which has sequential MACs and same PCI slot, but shows up as two dual adapters in ESXi ...
gravyface's user avatar
  • 14k
0 votes
1 answer
832 views

Broadcom's NetXtreme II 5709 on Ubuntu 16.10 4.10 kernel fails w/ code model kernel does not support PIC mode

Is there a way to work with the patch suggested here to get this to work? I downloaded the latest drivers from QLogic (who bought Broadcomm). Their support reply was: As of April 13, 2015 we must ...
RobbieTheK's user avatar
0 votes
1 answer
560 views

Dell M620 Xenserver network issue

I've got a really strange problem running Xenserver 7.0 (tried 7.1 as well) on a Dell M620 with BCM57810 network card. The whole setup is fine and running flawlessly with no traffic. I've got a ...
Meiko Watu's user avatar
1 vote
1 answer
1k views

Jumbo frames (mtu 9000) on Debian 7.10 servers with BCM57800 NIC (bnx2x)

I'm working on 2 servers under Debian 7.10 with Broadcom Corporation NetXtreme BCM57800 1/10 Gigabit ethernet. I have done the following for both servers: ethtool -g eth0 Ring parameters for eth0:...
Eliot B.'s user avatar
1 vote
0 answers
90 views

ipSystemStatsOutDiscards increments, but not the interface specific counters?

Here's an odd one. I noticed that one of my nameservers was complaining about some outbound congestion, and that it seemed to correlate incrementing interface discards on my outbound path. Open and ...
Andrew B's user avatar
  • 33.1k
1 vote
1 answer
2k views

Troubleshooting NIC Logs by NETDEV WATCHDOG

I have a CentOS 6.6 server (Linux 2.6.32-504) running on a brand new Dell PowerEdge R320. Just the other day, I began noticing problems in /var/log/messages related to one of my NICs. Note: this is a ...
csr19us's user avatar
  • 21
-1 votes
1 answer
224 views

Need some clarification on a NIC functionality on a Dell Poweredge r610

Quick question. I'm trying to understand the NIC functionality of this server. NIC specs from manual: My question is, do the two broadcom controller chips provide fail-over redundancy? For example, ...
user1330287's user avatar
2 votes
1 answer
3k views

Does disabling VT-d and interrupt remapping break MSI-X?

So I have a Dell PowerEdge R610 server running Debian Jessie which according to some docs has a faulty chipset: https://www.novell.com/support/kb/doc.php?id=7014344 (Intel 5500 rev 13). The provided ...
krdx's user avatar
  • 171
4 votes
2 answers
12k views

Any known fixes for Hyper-V host networking randomly stops responding?

We run several HP DL380 Gen8 servers as Windows 2012 R2 Hyper-V hosts. Randomly, they stop responding on the customer NIC (ie the one connected to the virtual switch). Customers are disconnected from ...
Trichromic's user avatar
0 votes
0 answers
105 views

CentOS - Raid Speed Below Single Disk

I'm encountering some odd behavior and wondering if anyone has ideas what would be causing it. Setup: 2x 2.4GHz Opteron quad cores, 8GB RAM, 2x 500GB 7200 RPM SATA2 drives, with Clean minimal CentOS ...
C. Adams's user avatar
1 vote
1 answer
816 views

How do I troubleshoot slow NIC on R610 Dell?

I recently set up 2 new R610 servers that I purchased. Summary: Both servers 100% same hardware Both installed with Centos 6.7 64bit Tested multiple switch ports, same slowness issue. Both same full ...
Cazzette's user avatar
11 votes
3 answers
26k views

How do I stop Dell R730xd fans from going full speed when Broadcom/QLogic NetXtreme 57711 PCI card added?

I have a pair of Broadcom NetXtreme 57711 10GbE cards. I put one in a Dell R710; it boots with the card fine, the OS (CentOS 7) recognizes it, and all seems well. However, when I put the other card ...
mhucka's user avatar
  • 699
6 votes
2 answers
7k views

Unstable 10Gb copper links, Broadcom and Intel cards to Cisco 4900M switches

We bought some Dell PowerEdge R730 servers with QLogic/Broadcom BCM57810 PCI Express cards, and connect them to Cisco 4900M switches - the 10Gb links don't work reliably. They will sometimes not ...
TitanBar's user avatar
2 votes
1 answer
3k views

Limited Connection - Network Issue

I'm having issues with a Windows Server 2012 - Dell PowerEdge R300. Every time the server restarts the network adapter gets limited connection and does not work. I have to locally disable the network ...
Leonardo Schmitz's user avatar
6 votes
1 answer
2k views

Server 2008 R2 NIC in "Unidentified Network" state after connectivity loss is restored

I am having trouble with 2 servers, both with the same symptoms. When they are reconnected to the switch after losing connectivity, they stay in an "unidentified network" state. Only after cycling the ...
CallMeStabby's user avatar
0 votes
1 answer
446 views

Dell Poweredge 860 with CentOS eth0 link is down. Trying to configure a static IP

I decided to recycle an old server, Dell Poweredge 860 Service Tag: B21N5F1, that had vyatta (a what use to be open-source firewall os) firewall installed on it. I went ahead and did a clean install ...
PhiL's user avatar
  • 101
1 vote
0 answers
880 views

Broadcom NICs, Cisco ASA and ARP request collisions

First of all I am sorry for my english mistakes. Help me please to solve the problem with ARP request collision incidents. I have IBM BladeCenter E chasis with blade servers are installed in this ...
VladimirShushkov's user avatar
4 votes
1 answer
2k views

Why 10GbE card cannot negotiate 10Gbit with Windows 2012R2?

The Problem I've got four identical blade servers. I've got Windows Server 2012 R2 on one blade and Xen on all the others. On the Windows-hosted server (only) the 10GbE NICs cannot negotiate ...
Michał Sacharewicz's user avatar
2 votes
2 answers
3k views

Dell 12G R720 Hyper-V host virtual/physical NIC stops working

On the host 1 physical adapter is plugged into our network, on host itself I have Hyper-V role. I have created a external switch and binded it to the physical Broadcom NetXtreme Gigabit Ethernet, box ...
nGX's user avatar
  • 344
6 votes
6 answers
9k views

Dropped packets, on recieve only, Server 2008 only, and network speed is 100mb/s

I have a really strange one. I have packet loss with Excessive 'TCP Dup ACK' & 'TCP Fast Retransmission' when I download files (and only download) from two different Windows 2008 servers. Upload ...
Porch's user avatar
  • 680
0 votes
1 answer
895 views

Windows Server 2003 DC hangs after network drivers update

Earlier today, we attempted to update the Broadcom BCM5716C network drivers on a Windows Server 2003. (Dell PowerEdge T310, FWIW). Since then we have not been able to boot the server in any normal ...
tcv's user avatar
  • 641
0 votes
1 answer
396 views

Broadcom iSCSI HBAs missing in vSphere

I've got 4 Cisco UCS C210 M2 servers, each with a Broadcom NetXtreame II BCM5709 Quad-port adapter in it. They are all running vSphere 5.1 U1. On one the servers, the Broadcom ports show up as both ...
Evan M.'s user avatar
  • 842
1 vote
1 answer
523 views

iSCSI Storage with Broadcom BCM5709 Offload in XenServer 6.2

I'm in a process of migration from ESXi to XenServer. But we can't add our iSCSI Storage via Hardware HBA in XenServer 6.2. I've tried to manually load bnx2i and cnic modules via modprobe but it has ...
Vinícius Ferrão's user avatar
1 vote
0 answers
173 views

How do I add a new driver to the debian installer in Debian Squeeze?

I am using a 10GB Broadcom NetExtreme II card in a supermicro system. As it turns out the Wheezy version of this driver has a nasty bug in it that has a race condition that causes the driver to panic ...
slappyjam's user avatar
3 votes
0 answers
2k views

Trying to boot a diskless server to Windows 2012 using iSCSI and Differencing VHDs

We are in the middle of a big VMware to Hyper-V migration at the moment. Part of this process is going to be changing some of our existing ESXi servers to Hyper-V. These ESXi servers don't have hard ...
Norphus's user avatar
  • 165
1 vote
0 answers
1k views

how to disable MSI on tg3 driver?

got some new HP DL380p G8 for Centos. What's the correct options to disable MSI for the onboard Broadcom NICs? I tried disable_msi in modprobe.conf.local and it doesn't work. Thanks Will
Billy K's user avatar
  • 121
1 vote
1 answer
7k views

Can't set NIC speed to 10Gbps using ethtool

We're using IBM Blade Center HS-22 servers with Broadcom NetXtreme II 10Gbps NICs to a Nortel 10Gbps switch. With one of the chassis the NICs can establish a 10G rate with the command "ethtool eth2 ...
MartyE's user avatar
  • 111
1 vote
1 answer
125 views

Mssql Server looses connection to domain; cannot access any shares until reboot

Server is Windows 2008R2. MSSQl Server 2008 is installed. 4 Broadcom Network Cards (3 active, 1 standbye) We had two time the same issue: Suddenly we cannot access any network shares on other ...
KEB's user avatar
  • 61
2 votes
2 answers
1k views

How can I manage kernel modules built from source in Debian?

I am installing Debian squeeze on a brand-new Mac Mini, and the Broadcom NIC in it only works with the latest tg3 module from Broadcom. I can build this module easily enough, but performing a manual ...
Phil Frost's user avatar
1 vote
1 answer
2k views

Broadcom NIC stays down in iPXE

I'm repurposing some old servers as budget compute farm diskless nodes and am trying to get iPXE to do iSCSI boot on an HP DL145 G3 which has an embedded Broadcom NetXtreme 5715 dual-ported NIC. ...
Deep Thought's user avatar
  • 1,638
4 votes
1 answer
1k views

Hyper-V R2 can't add a teamed NIC as External Network

I have a Dell PowerEdge R710 running Windows Server 2008 R2 Datacenter and which was part of a Hyper-V Failover Cluster. It has 8x Broadcom BCM5709C NICs and three are teamed together to be my "...
Gup3rSuR4c's user avatar
4 votes
1 answer
3k views

What is the proper Hyper-V R2 with Teamed Broadcom BCM5709C NICs configuration (VMQ, TOE, LSO, CSO, etc.)?

I have a pair of Dell PowerEdge R710 servers (2x Xeon X5690s, 64GB, 8x BCM5709C NICs) running Windows Server 2008 R2 Datacenter. They're backed by a Dell PowerVault MD3200 with 3.6TB in RAID 10 (...
Gup3rSuR4c's user avatar
2 votes
1 answer
811 views

Broadcom HT1100 SATA controller not working properly with 1TB drives

I've been using RHEL distro's for several years and always managed to find the answers until now. I know this is more of a hardware issue, but I've been working on this for over a week and trust Linux ...
Jeff C's user avatar
  • 21
1 vote
1 answer
2k views

Broadcom Teamed Connections Fails if One NIC is Disconnected, Why?

I have a cluster of servers that are all running either with BCM5716C NetXtreme II cards or BCM5709C NetXtreme II cards. All servers have their cards teamed by the BACS3 software as: Smart Load ...
Gup3rSuR4c's user avatar
1 vote
1 answer
9k views

Broadcom BCM5709C Jumbo Frames on Windows 2008R2

I have a broadcom bcm5709c quad port nic (gigabit netxtreme II); I download the broadcom utility from there site, I can setup teaming and all, but I can't seem to find the setting to enable jumbo ...
Mutahir's user avatar
  • 2,367
7 votes
2 answers
6k views

NIC Teaming with Broadcom on HyperV 2008 R2

I have a HyperV cluster made up of 3 hosts. Each host is connected to both of my Nexus 5548 switches running in an etherchannel. LACP on the switch and NIC teaming using Broadcom 802.3ad on the server ...
Ruisu's user avatar
  • 485
2 votes
0 answers
703 views

VMware - Broadcom 1000Gbps NIC does not link at 100Mbps to a Cisco switch port

Today we've stumbled on a very awkward situation with our VMWare Server. The server is with ESX 3.5 that has a 1Gbps NIC. We bought a brand new managed Cisco Linksys switch with 10/100Mbps interface ...
Spirit's user avatar
  • 1,164
4 votes
1 answer
7k views

How do I get out of FreeDOS and boot the system back up without a hard reboot? [closed]

I was running a diagnostic utility from Broadcom on my network hardware and it ran in FreeDOS. I've never used this before and I am unfamiliar with it. Now I am trying to avoid hitting the power ...
Mike's user avatar
  • 155
0 votes
3 answers
986 views

Dell SBS 2008 losing connectivity

We have a Dell PowerEdge T300 with Intel Xeon X3323 2.50GHz and 16gig RAM runningWindows Server 2008 FE, SP 1 (SBS 2008) with a Broadcom NetXtreme Gigabit Ethernet. About once a week, usually when ...
Nathan's user avatar
  • 3
2 votes
1 answer
2k views

Debugging slow SMB packets from a specific desktop client

I'm having some serious problems locating a slowdown, and I hope you could assist me with this. We have an office network with ~50 clients and a main file server running Windows Server 2008 R2 ...
Anders Arpi's user avatar