Questions tagged [centos6]

CentOS is a Linux distribution standing for "Community ENTerprise Operating System" and is a rebuild of "Red Hat Enterprise Linux" (RHEL). The "CentOS6" tag refers to versions 6.x of CentOS.

410 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
5
votes
0answers
383 views

Low Entropy on Container

I am thinking my entropy level may be low? $ cat /proc/sys/kernel/random/entropy_avail I am around 132-178 on average. Pool size is default 4096 (this is a container on a virtualizer by the way). ...
5
votes
1answer
2k views

IPSec + L2TP + NAT-Traversal does not work for multiple clients behind same nat

I have recently configured a VPN server hosted in AWS EC2. Details: Centos 6.4, openswan, xl2tpd, NAT-traversal. The configuration works great for a scenario when only one user connects form a given ...
4
votes
3answers
2k views

Redis: Error moving temp DB file on the final destination: Operation not permitted

I have a nodeBB install which relies on Redis as the data store. Its just a test install at the moment while I iron out any problems. The Redis instance stayed up for a few days but then fell over ...
4
votes
0answers
291 views

udev attribute cannot be set on boot

I'm setting up SR-IOV for my Intel I350 igb on CentOS 6.6 (2.6.32-504.el6.x86_64, udev 147) using udev. I have modified a rule I used in CentOS 7 (3.10.0-123.el7.x86_64, udev 208). When I do "udevadm ...
3
votes
0answers
49 views

Chroot SFTP Group

I have a CentOS 6.9 file server set up. Everyone in the company is given access as a member of the staff group. They're dropped into /home/sharedfolder when they connect, however they're able to jump ...
3
votes
1answer
3k views

packets transmitted, 0 received (no internet connection) on centos 6.6 vps

I have centos 6.6 vps server. When I use command: yum update get error: Error: Cannot find a valid baseurl for repo: base when I check for ping and use command: ping -c4 google.com get error: ping: ...
3
votes
1answer
780 views

Install CentOS 6 on HP ML 150 gen9 server with b140i raid controller

I have HP ML 150 with Smart Array b140i controller. I want to install CentOS 6.6, but the driver isn't built-in the ISO. I have download the Driver and install in the USB(dd). I need the command for ...
3
votes
0answers
631 views

SMB3 on centos fluctuating read/write speeds

I recently got two 10GbE cards and have been testing a SMB share from centos 6.4 with it as the SMB server. The SMB client end is a Mac and I don't seem to be maximizing the network speed because it ...
3
votes
0answers
10k views

curl: (1) Protocol “https” not supported or disabled in libcurl

I've a CentOS6 vps on which O trying to access https url through curl it gives not supported error # curl https://google.com curl: (1) Protocol "https" not supported or disabled in libcurl Anyone ...
3
votes
0answers
176 views

Centos 6.6 ignores inittab – always boots to runlevel 3

Well, like the title says, I have inittab set to id:5:initdefault but it always boots to runlevel 3 (as confirmed by "runlevel" and "who -r") Typing 'init 5' brings the GUI up. Also, appending '5' ...
3
votes
0answers
3k views

Failed to connect to socket /var/run/dbus/system_bus_socket: No such file or directory

My server on Centos 6.6 went down Phusion Passanger refuses to start of with following error: stdin: is not a tty /etc/init/delayed_job.conf: line 7: description: command not found start: Unable to ...
3
votes
0answers
3k views

dhcping “no answer” on CentOS 6.4

I installed a DHCP server (yum install dhcp) and this is my conf: # create new # specify domain name option domain-name "mydomain.name"; # specify DNS's hostname or IP address option domain-name-...
2
votes
0answers
204 views

postgres 9.4 hangs when starting as service during centos 6.9 boot

postgres 9.4 hangs when starting as service during centos 6.9 boot. The server was running well for months, and then we perform a restart and it hangs on starting postgres 9.4 as a service. The disks ...
2
votes
0answers
6k views

How to resolve UDP packets being dropped given netstat reporting SndbufErrors

I have a server instance on an OpenStack that at a pretty high load starts loosing UDP packets. I captured all outgoing packets using tcpdump and some of them are missing, even though application logs ...
2
votes
0answers
33 views

PostFix/Dovecot new installation on Centos6

I have installed Postfix and Dovecot on my server. It seems to be mostly working - I can send mail from my account to a remote account no problem. My problem is receiving it. When I send an email ...
2
votes
0answers
248 views

pureftpd conneting with ftp on terminal but not filezilla

I have a dedicated server with WHM which have installed pureftpd the problem is: $ ftp site.com works alright I can use dir command and see my file list however with filezilla or others like ...
2
votes
0answers
200 views

Exim Email hacked or Backscatter attack

I have undertaken an Exim Server for a client, this morning I woke up to about 100 bounce backs from Hotmail with the following: Undelivered Mail Returned to Sender Googling I have come across ...
2
votes
1answer
1k views

DDOS prevention/mitigation on Linux CentOs server using IP tables

One of our servers has generated a 19Gb access.log in the space of about 24 hours and the server went down in this time. We'd like to implement some measures to safeguard against DDOS attacks but ...
2
votes
0answers
2k views

Circular directory structure

I'm having an issue with a circular directory structure warning produced by du and find on my CentOS servers. I have two FreeNAS servers exporting several datasets via NFS which are mounted on the ...
2
votes
0answers
362 views

How to emulate union mount behaviour with LVM in CentOS?

In short, I want to create a system restore image. My idea with AUFS is like the image below Now, as I require this mount setup at boot-time, I don't think I can do it with fuse and will require AUFS ...
2
votes
0answers
1k views

CentOS won't reboot (shuts down but won't come back up)

I recently encountered a problem with rebooting on my CentOS 6.6 VPS (hosted with Media Temple on their DV Developer service). I discovered that I had some sort of memory leak a few months ago; since ...
2
votes
0answers
606 views

High network softirq requests for kernel 3.10 under a lot of traffic

We have been experimenting rolling out 3.10 series kernel that's provided by centos via the centosplus repo for v6. We have been noticing something interesting where under the same load the load for ...
2
votes
1answer
2k views

Recreate XFS Partition with Existing Filesystem

I have a CentOS server with two RAID arrays. The OS array and a DATA array. Long story short, recently had tons of trouble with the OS and had to reload CentOS (was 5.7 and went to 6.5). Everything ...
2
votes
1answer
154 views

Puppet's issue: Configure WAN interface, reload network in the process result in broken agent's run

A little background: I want to use puppet to fully configure RHEL6 servers freshly after they have been installed with kickstart, the kickstart itself is fully automatic and provide dhcp-enabled ...
2
votes
0answers
465 views

Nagios 3.5 can't send notification email despite nagios logs ok / centos6

I spent hours trying to make nagios send email notification. my contact configuration is quite simple : I juste have one : nagiosadmin, and he is the default contact. In /var/log/nagios.log, nagios ...
2
votes
0answers
468 views

ntpd -gq do not working on CentOS 6.4

when I'm running 'ntpd -gq' from CentOS 5.10 (i686) the time is synced, but in CentOS 6.4 (x86_64) the command gets stuck (I need to stop it using ctl+c). Any idea hoe to fix it? EDIT: iptables -...
2
votes
1answer
512 views

Can't make Koji Work on A Centos6 server

I setup the koji build environment in a Centos6 Machine server as suggested by the documentation (http://fedoraproject.org/wiki/Koji/ServerHowTo). I could properly access the Koji Web using HTTP, yet ...
2
votes
0answers
1k views

How to troubleshoot occasional Apache 500 errors?

I have GET and POST requests, both HTTP 1.0 and 1.1, to diverse URLs, mostly running Wordpress(1), which occasionally fail with a 500(2). No user has ever encountered a 500 themselves, nor have ...
2
votes
0answers
610 views

CentOS 6 won't load default (new) kernel, loads (another) older one instead

I am having a weird issue with a CentOS 6 system. I have upgraded the kernel twice now and when I reboot the system it still loads the older kernel. I also had a dc tech watch the screen as it ...
2
votes
0answers
2k views

How do I configure mod_mono to use ASP.NET 4?

I am running a VPS with Centos 6.3, with WHM 11.34.1 (build 11). I wish to use mod_mono to host an ASP.NET 4 application. (Background: I am rewriting a hobby PHP website in ASP.NET MVC 4, and want to ...
2
votes
1answer
1k views

Mapping User and Group Ownership through LDAP

I am installing smb 3.5 on a CentOS 6.2 host using smbldap-tools. I've previously installed a similar configuration on RHEL4 using smb 3.0 but CentOS now uses nss-pam-ldapd and nslcd instead of ...
2
votes
0answers
952 views

lvs with NAT routing - horrible performance to one real server

I have an LVS setup with NAT routing and two real servers (as an FYI, we're only routing http on tcp port 80). Currently requests to real server A respond just fine, with page load times of 3-4 ...
2
votes
0answers
994 views

Configure PolicyKit to allow non-local user to perform administration tasks that require authentication

On linux with policykit, if you try to use most GUI-based administration tools over a remote connection, they refuse to authenticate. I believe this is an issue with policykit (for example, system-...
2
votes
0answers
1k views

Adaptec 5805 on Centos 6 IRQ 16 error

I'm having a problem with Adaptec 5805 raid card http://www.adaptec.com/en-us/support/raid/sas_raid/sas-5805/ (with two SAS discs in raid) and Gigabyte motherboard GA-H67A-D3H-B3 http://www....
2
votes
1answer
928 views

SELinux - Allow system_u and new SELinux user to log in via SSH

I am new to SELinux and I am still trying to figure out how everything works but my goal is to create a Linux account associated with either system_u or a new SELinux user and try to ssh to my machine ...
2
votes
3answers
5k views

Enabling SOAP for PHP on CentOS 6.6 Server

I am trying to enable SOAP on my server. Soap is installed, but doesn't show up in php_info. PHP Version 5.4.39 System Info: Linux ip-xxx-xxx-xxx-xxx.secureserver.net 2.6.32-042stab106.4 #1 SMP Fri ...
1
vote
1answer
77 views

changing /proc/sys/vm/overcommit_memory broke my server

After changing it to 2 it closed my sftp session, and I cannot connect via ssh or sftp although it kept my session open. Whenever I run a command that isnt cd, I get -bash: fork: Cannot allocate ...
1
vote
1answer
136 views

How to disable Meltdown and Spectre patches in Centos 6?

I wondering how you can disable the Meltdown/Spectre patches in Centos 6? Various tutorials refers to Grub2 and recompiling, but in Centos 6, I do not have this. I can edit the grub.conf file in /...
1
vote
1answer
209 views

OpenLDAP being very slow

I've inherited an OpenLDAP installation which suddenly seems to be extremely slow to respond to queries, breaking many client applications. I've checked the basics; server has plenty of memory free, ...
1
vote
0answers
61 views

autofs ssh fuse and permissions issue

I have a mounted remote backup space on a Centos 6 to perform remote backups..which are doing fine.. without issues My /etc/auto.master file: /- /etc/auto.mymount uid=0,gid=0,--ghost My /etc/auto....
1
vote
1answer
2k views

“Cannot set device ring parameters: Operation not supported”

I'm trying to change the RX and TX for an HP BL460C server by using ethtool and get the following: ethtool -G eth0 rx 4078 tx 4078 Cannot set device ring parameters: Operation not supported My ...
1
vote
0answers
204 views

Install Zend Debugger or Xdebug for PHP 7.0 on RedHat 6.10 (64bit)

I'm trying to install Zend Debugger or Xdebug on RedHat 6.10 for PHP 7.0. I have tried the Zend Debugger extension for PHP 7.0 provided by Zend.com at http://www.zend.com/en/products/studio/downloads-...
1
vote
0answers
223 views

Autofs is forgetting mount points

I have a set of mount points which I use autofs to access. They have been around for quite some time, and in systems I've inherited running CentOS6 admins before me have implemented cronjobs ...
1
vote
0answers
88 views

Tunneling on Linux through VPN on windows host for yum

I need to upgrade and install some yum packages on remote server without internet access that's only accessible with a VPN client on a Windows host. Once this VPN connection is established the Windows ...
1
vote
1answer
121 views

write permissions in mounted dir to apache user

Sorry for maybe silly/basic question... I have directory /var/www/html/logs. From /var to html owner:group is root:root and permissions are drwxr-xr-x. But "logs" dir has apache:apache and drwxrwxr--....
1
vote
1answer
1k views

crcmod installed, but gsutil shows “compiled crcmod: False”

I suspect this is something to do with the fact that I'm on CentOS 6.9 and have had to install SCL Python 2.7 so as not to interfere with the default Python 2.6 install. I've been through the steps ...
1
vote
0answers
70 views

Upgrading LAMP on CentOS 6.2 Errors

I have been trying to upgrade an old CentOS 6.2 server (x64) to support updates for a Drupal/CiviCRM website I have inherited. I tried to follow this guide but keep ending up getting the following ...
1
vote
0answers
57 views

Why is the network not reachable while another IP is reachable within the same subnet on CentOS?

Why is the network not reachable while another IP is reachable within the same subnet ? Network Reachable [root@vcn03 ~]# ping -I eth0 -c 1 10.52.96.48 PING 10.52.96.48 (10.52.96.48) from 10.52.111....
1
vote
0answers
1k views

vgdisplay not showing free PE / Size space

I have Dell PowerEdge R730xd running Centos 6. I just added more physical disks to our raid and used open manage to increase the raid size, which is now at 67,063.50GB. I'm using xfs and have a lv (...
1
vote
0answers
70 views

How can I debug Ruby Process that keeps climbing?

A few days ago all 4 of my app servers started having issues. It came after I deployed some code, but all I did was update a local database file that stores some IP Addresses, so I didn't make any ...

1
2 3 4 5
9