Skip to main content
Share Your Experience: Take the 2024 Developer Survey

Questions tagged [dmidecode]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
0 answers

Is there a way to check "boot after power loss" BIOS configuration from CLI?

Is there a way to check from CLI under linux (Debian based) how the BIOS is configured for "boot on power loss" ? I need something similar to Check `Restore on AC/Power Loss` from CMD/...
Kraal's user avatar
  • 131
0 votes
1 answer

DIMM cards + what is the meaning of - Configured Clock Speed

we add the following DIMM card in our DELL server ( 16G memory ) , OS is RHEL 7.6 version as we can see the speed is - 2400MHz but the - Configured Clock Speed: is only 1866MHz so I guess that value ...
King David's user avatar
0 votes
0 answers

How hypervisor updates lead to changes in dmidecode?

For licensing purposes our application (running on CentOS) uses the output of dmidecode to generate a system ID. Recently, with more of our customers using the software in virtual machines, we are ...'s user avatar
1 vote
2 answers

Check RAM speed on virtual machine

On a bare metal server, I'm able to get the RAM speed by running: dmidecode --type 17 Speed: 2400 MHz Configured Clock Speed: 2400 MHz On a virtual machine though, the output is always the same:...
BenMorel's user avatar
  • 4,607
0 votes
0 answers

dmidecode uuid is different from Vmware esxi server

I have a query related to dmidecode uuid. In our product we are using dmidecode uuid try to match with ESXI vmware uuid of the same node. ESXI is providing the UUID as first three fields as big ...
Thiyagu's user avatar
1 vote
0 answers

What does "Status: Populated, idle" in dmidecode output mean?

I have a dual-xeon HP ProLiant DL160 Gen8 server that I'm in the process of setting up, running CentOS 7, and I noticed in my dmidecode output that the second processor is listed as Populated, idle ...
Codemonkey's user avatar
  • 1,148
0 votes
0 answers

How does one get the system UUID from a server's BMC?

I need the uuid of some systems for ipxe booting purposes.. The problem is that these systems are powered off with no OS on them. I could power them on, but it would do me little good since they have ...
Rusty Weber's user avatar
0 votes
2 answers

Understanding Intel HTT

System 1: Notebook Detect the installed CPU: $ cat /proc/cpuinfo | grep "model name" | head -1 model name : Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz The data sheet says: no. of Cores 2 no. of ...
Dennis's user avatar
  • 128
12 votes
3 answers

'free' and '/proc/meminfo/ report less total memory than 'dmidecode'

We have a server in a colocation centre (a real physical server, not a VM), running 64-bit Debian (uname -r: 3.16.0-4-amd64). /proc/meminforeports about 4 GiB total memory: $ head -n 1 /proc/meminfo ...
Roel Schroeven's user avatar
3 votes
0 answers

how to find which memory stick error

There is a Inspur SA5212SC server involve memory error. In dmesg output I got some error: {16}[Hardware Error]: Hardware error from APEI Generic Hardware Error Source: 1 {16}[Hardware Error]: APEI ...
Gee.Fu's user avatar
  • 31
0 votes
2 answers

dmidecode weird total/data width

I am getting strange outputs from my workstation, which has ECC RAM. Supposedly, from what I read, the data width should be at 64 bits and the total width at 72. But... data width shows as 64 and ...
EduAlm's user avatar
  • 165
13 votes
2 answers

How can I find which memory have CE error?

In /var/log/kern.log: kernel: [13291329.657499] EDAC MC0: 48 CE error on CPU#0Channel#2_DIMM#0 (channel:2 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0) This is edac log, one of the memory have ce ...
Tanky Woo's user avatar
  • 233
9 votes
3 answers

Why does the "free" command and "dmidecode" show different values for RAM?

I've got a CentOS 5.10 (32-bit) server running on VMWare. It's allocated 4 GB of RAM. If I run dmidecode -t 17 | grep Size | grep MB I see: Size: 4096 MB Yet when I run free, I see: ...
Mike B's user avatar
  • 12k
-3 votes
1 answer

how to do ipmi for fencing, hardware specific requirement?

i'm a total noob about ipmi, fencing and ha, i want to create node with high availability. wanna fencing node with ipmi. root@proxmox01:~# ipmitool sensor Could not open device at /dev/ipmi0 or /dev/...
arifkhumaidi's user avatar
2 votes
0 answers

dmidecode /dev/mem: mmap: Operation not permitted

I am trying to get my BIOS firmware version, and memory info using dmidecode. I am connected to the server through ssh as a root user. We recently just started moving our servers from Debian 6.0, to ...
user300217's user avatar
1 vote
1 answer

Getting IPMI SMB (I2C SMBus SSIF) to work on kernel 3.2

I've got one old server into my hands, and I'm trying to get IPMI to work. Server board is SE7520JR2 (SE7520JR22S, SE7520JR22.86B.P.08.10.0081.051820051126) $ dmidecode -t 38 # dmidecode 2.11 SMBIOS ...
Marek Sebera's user avatar
0 votes
1 answer

How to find L1, L1i, L1d cache from dmidecode output?

How to find L1 , L1d, L1i cache from dmidecode output ? (NOTE: dmidecode file is from different server for which I do not have access, So I can not run lscpu command to find the same) ~~~~~~~~~~~~~~~...
Vin's user avatar
  • 51
2 votes
0 answers

Sun Fire V40z, big gap between memory reported by dmidecode and what the Linux kernel sees

I'm looking after a V40z (a loaner), running RHEL 4.8 (no, I can't update it, it's a loaner) that according to dmidecode has 8 DIMMs of 2048M each, which makes for 16GB RAM as far as I'm concerned. ...
tink's user avatar
  • 1,034