We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [eth0]

The tag has no usage guidance.

13 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
1answer
198 views

Production servers can suddenly not access the internet anymore

Problem All Production Servers were suddenly not able to access the internet anymore, while four other Servers connected to the same VLAN and same eth0 settings can. Figure 1: System 1 represents ...
1
vote
0answers
148 views

CentOS guest eth0 limited to 100Mbps in XenServer host

The host shows a bond of 2Gbps, but the CentOS guest only has 100Mbps according to dd. Using ethtool the only information is that the link exists (which I gather is correct for a guest VM). Xen ...
1
vote
0answers
47 views

Is it possible to create a second network device with a specific name?

Due to a licence server requirement I need to have an eth0 or eth1 named network device. However, my current configuration only has a network device named enp8s0. I am using a CentOS 7 linux system. ...
1
vote
0answers
4k views

Failed to bring up eth0; can't establish any network connections

So for 1,5 years now I was running a DigitalOcean droplet without any problems. did apt-get upgrade several times, changed some things - all fine! Last night suddenly all my alarms went off and my ...
1
vote
0answers
584 views

Direct all traffic between Eth0:1 interface and VPN Tun0

If answered correctly this question will show you how to link a 2nd public IP address on a machine to a VPN server tunnel on that machine, so that the remote VPN client (running a server), sees this ...
1
vote
1answer
7k views

RTNETLINK: Device or resource busy - DELL 2950

I cant start second NIC on Dell Poweredge 2950, OMSA installed, the NIC cards is BCM5708C ,version of Operating System Centos 6.7. The first card worling correctly [root@alfa ~]# ifup eth1 RTNETLINK ...
1
vote
0answers
162 views

XCP Project Kronos syslog error: “irq … : nobody cared” on Dom0 host

One of our production clusters driven by XCP suddenly went uresponsive. After restart and some investigation we found such logs in dom0 machine syslog: Oct 26 20:32:03 hetzner-2-mrx kernel: [1797931....
1
vote
0answers
485 views

Linux: single NIC is named eth0/eth1 due to udev and MAC-based rules. Kinda weird

I have a motherboard with onboard NIC (single Ethernet NIC in the computer); also USB port is constantly occupied with Wifi dongle. in my /etc/udev/rules.d/70-persistent-net.rules, found this: # PCI ...
0
votes
2answers
338 views

How to change Google compute instance primary network device eth0 netmask /32

When I create an instance in the default VPC, and check ifconfig, it says netmask is /32, as shown below: eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1460 inet 10.138.0.2 ...
0
votes
1answer
2k views

Linux Reset adapter

I have centos 7.3, and get these errors, why is this [ 888.884795] e1000 0000:00:03.0 enp0s3: Reset adapter [ 890.923975] e1000: enp0s3 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: RX [ 1130....
0
votes
1answer
96 views

how to disable ethernet interface eth5 permanently and how my added routes in rc.local file is unset when i reboot machine

actually my machine having 3 interface cards eth0 eth4 eth5 where eth0--local ip and eth4--wan Ip1 and eth5--wan ip5 but i want to disable permanent eth5 and i have added some routes in rc,local file ...
0
votes
0answers
5k views

*-network UNCLAIMED : How can I fix this issue

Out of the blue my second ethernet port stopped working. Both of them are part of the motherboard. I can see both of the ports in bios. They were working, but I was using only one of them up to now. ...
0
votes
0answers
113 views

ethernet RX/TX drops to zero, is it normal? No problems at all discovered

I am using Debian Wheezy 7.1 [3.2.0-4-amd64 #1 SMP Debian 3.2.46-1+deb7u1 x86_64 GNU/Linux] and when monitoring eth0 via Slurm or built-in System monitor I am getting: Current RX Speed: 1883.11 KB/s ...