Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [glusterfs-3.5]

The tag has no usage guidance.

1
vote
1answer
40 views

Glusterfs FUSE client black magic (automatic high availability)

Quick question regarding the Glusterfs FUSE client black magic. I currently have a gluster 3 node doing a single replica volume. On my gluster fuse client i am pointing to one of the glusterfs nodes ...
0
votes
1answer
187 views

Gluster snapshot directory error: Transport endpoint is not connected

When I try to access the snapshot directory for a volume, I keep getting .snaps: Transport endpoint is not connected I killed and started the glusterd service but still keep getting that error message....
0
votes
0answers
114 views

Gluster mount shows question marks for new files permissions

I have a Gluster volume mounted on two servers. If I create a file on server a and do an ls -l on server b I see the following -????????? ? ? ? ? ? test321.svg The same ls on server a -rw-r--r-- ...
0
votes
0answers
205 views

What is the expected samba behaviour glusterfs 'distributed' volume cannot accessible?

What is the expected samba/ctdb behaviour when glusterfs distributed volume cannot accessible? I have configured samba/ctdb over gluster "distributed" volume with three nodes. if one node goes down, ...
2
votes
1answer
2k views

Why is GlusterFS so slow here?

We've set up a mirroring pair of GlusterFS servers. No special tuning, whatever came "out of the box" with GlusterFS-3.5.1 in the official RHEL6 RPM, that's what we have. The cluster works, but the ...
4
votes
1answer
670 views

How to monitor GlusterFS clients?

We are doing Ok (we'd like to think) monitoring our GlusterFS servers via Icinga. We'd like to monitor the clients too. Other than making sure, there is a glusterfs process running for each glusterfs-...
6
votes
6answers
17k views

GlusterFS failing to mount at boot with Ubuntu 14.04

Previously I asked about mounting GlusterFS at boot in an Ubuntu 12.04 server and the answer was that this was buggy in 12.04 and worked in 14.04. Curious I gave it a try on a virtual machine running ...