Questions tagged [ibm]

IBM is a computer hardware and software vendor operating in a variety of market spaces, including Unix systems, "midrange" (AS/400) systems, Mainframes, and consumer workstations/laptops. This is a generic tag designed to be used if no more specific tag exists for your IBM product. See the partial list of IBM tags in the full tag wiki

Filter by
Sorted by
Tagged with
1
vote
0answers
27 views

AIX Samba user access getpwuid failed

I have installed Samba 4.12.10 via yum in AIX 7.2. I have also installed kerberos package to authenticate samba with kerberos. My objective is to allow users access of folders/files in AIX from their ...
1
vote
1answer
13 views

Migrate from IBM Directory Server 8 to MS Active Directory (Windows Server 2019)

We are in a project to migrate users and passwords from IBM Directory Server v8 to Microsoft Active Directory. Use of IBM Directory Integrator (LDAPSync) is referenced in official IBM documentation. I ...
2
votes
0answers
9 views

How to distribute Maas360 Bulk Enrollment app to set up 200+ Windows computers

My company is getting started with MaaS to replace our old MDM service but we've hit a roadblock pretty quickly...we have several hundred desktops and laptops that need to be enrolled. Since everyone'...
0
votes
2answers
684 views

what kubernetes ip to give vendor to whitelist

have a java app on a Kubernetes cluster on IBM cloud that needs to make an outbound SOAP call to a third party vendor's app. This vendor's servers are protected by an IP whitelist. No matter what I do,...
0
votes
1answer
49 views

What is real difference between old Intel Xeon E5-2690 v3 @ 2.60GHz and new Intel Xeon Gold 5218 @ 2.30GHz

We are hosting file processing SAAS on Intel Xeon E5-2690 v3 @ 2.60GHz and recently the Intel Xeon Gold 5218 @ 2.30GHz (Cascade Lake/Gold) is introduced in our data center. While comparing them at ...
0
votes
1answer
29 views

Customizing Cognos 11.1.6 Connection Portal

Previously in Cognos 10 you could customize the connection portal by adding a company logo and/or fonts and colors. These settings could be changed by editing the banner.css file on the gateway web ...
0
votes
1answer
98 views

DS3400 - no access - only ping via management ethernet port

This is my first post, so sorry if I `ll miss something My task is to collect data from few years old DS3400+EXP3000 ( it was disconnected from power last 2 years). After starting it on front panels ...
8
votes
2answers
256 views

IBM GPFS : very slow to remove files recursively

To delete files recursively in our IBM GPFS cluster, we use simple unix command like : rm /my/directories -fr However deletions are very long to be done. Problem is that our distributed apps (Spark-...
0
votes
1answer
59 views

Detect faulty voltage regulator on x3650 M4

I have an IBM x3650 M4 which unfortunately falls within the condition of Lenovo errata HT118532, that means at any reboot the voltage regulator might fall for overvoltage. While we figure out how to ...
1
vote
0answers
73 views

12 seconds delay in DNS queries - Windows 2019

Resolving any hostname takes 12 seconds on a new Windows 2019 server on baremetal, but only when using the system-default DNS servers instead of directly querying one. I can reproduce it reliably with ...
0
votes
0answers
189 views

Can't reach IMM on IBM x3650 M3

I have IBM x3650 M3 server 7979B9G. My issue is I can't reach the IMM interface via network (can't ping , no link Act led) I tried to configure IMM in multiple ways, but dedicated ethernet port doesn'...
0
votes
1answer
432 views

Recover data from IBM x3650 with SYS BRD ERR

As in every sysadmin nightmare after shutting down a server I'm not able to power it on any more. The server is an old IBM x3650 M4, which has been shut down because unused and of course when not ...
0
votes
0answers
759 views

IBM x3400 M3: hangs on “UEFI Platform Initialization”

I am trying to set up an IBM x3400 M3 machine. However, every time I boot and reboot, the machine displays: "UEFI Platform Initialization" for a while and nothing happens. Even the error LED ...
1
vote
1answer
114 views

HDD SATA speed setting

I just noticed this info from smartctl Does that mean I'm running inferior SATA II speed? If yes, how do I enable SATA III speed? smartctl 7.1 2019-12-30 r5022 [x86_64-linux-5.4.0-37-generic] (local ...
1
vote
1answer
36 views

IBM system x3650 m3 server machine. Ram

This machine uses 16 slots of Ram. There are installed 4 memory of ram. Each of it has 4 GB. So the whole machine has 16 GB of ram. They are placed on different slots. So the question is. Why does it ...
0
votes
2answers
1k views

Activation key part number for Db2 Data Server Client 11.5?

I think I have reached the end of Google, but still not able to find the part number I need to download the license file for IBM Data Server Client 11.5. Not listed here https://www.ibm.com/support/...
0
votes
1answer
59 views

Connection failure on HACMP service address

I have Ansible 2.6.20 installed on a Oracle Linux 6.10 with Python 2.6.6 and I'm trying to configure IBM machines running AIX 7.2 with Python 2.7.15 in a HACMP cluster. Running ansible in console ...
1
vote
1answer
366 views

USB Flash Drive unbootable on IBM/Lenovo x3850 X5

Specs/Firmware: Server: IBM/Lenovo x3850 X5 (model: 7143B2G) IMM: YUOOH5A-1.55 (01/15/2018) UEFI: G0E188BUS-1.88 (05/29/2018) DSA: ...
1
vote
0answers
209 views

IBM 2005-16B switch console cable

I have an IBM 2005-16B switch, and it has a male serial connector on it, and I want to use that to configure the device. I also have a usb to male serial cable, and I have recently created a null-...
1
vote
0answers
54 views

IBM Lotus Notes 6.x view txn log files

I have a situation where I need to view the transaction logs on my lotus notes 6.x server. These logs are stored as 64mb .txn binary files. Is there a way to directly view it on the server or export ...
0
votes
2answers
487 views

iSeries recovery from SAVSYS media

I am trying to recover a AS/400 system (8203-E4A) using SAVSYS media (DAT 72 media / IBM i 7.1). However, when I attempt to IPL using the instructions provided on IBM's site, I get a code of B2004158 ...
0
votes
0answers
50 views

Unable to ssh into IBM Flex Node

I have an IBM Flex node that I'm unable to ssh into (but am able to ssh from it into other machines). When I tried to ssh in using SSH Secure Shell, I get the error message: Server responded "...
4
votes
4answers
157 views

Linux on IBM iSeries 9406-520

I am looking to purchase an IBM iSeries 9406-520, and would like to run Linux on it without using OS/400. My understanding is that bare metal Linux is not possible on the iSeries (i.e. OS/400 must be ...
2
votes
1answer
2k views

IBM IMM2 JNLP WEB CONSOLE 405 ERROR

I'm going to use the IBM X3550 M4 to access the remote console. But there's a problem. Application Error: Unable to start the application. NAME : Virtual KVM Client publisher : IBM position : https:...
0
votes
1answer
950 views

IBM HttpServer the configured certificate chain contains a signature that is not compatible with peers TLS Signature Algorithm requirements

I have a kubernetes ingress service, forwarding traffic to an SSL port on an IBM HTTP Server, but the connection fails with SSL0280E: SSL Handshake Failed, the configured certificate chain contains a ...
0
votes
0answers
147 views

Invalid Dn syntax exception when creating user in ldap

I saw for certain CN values(e.g. CN=abc_dfe_89.78.67.56,34.45.45.45) when submitted to ldap for user creation in that format, IBM ldap throws the following exception documented in this link indicating ...
0
votes
1answer
161 views

Primary Lotus Domino Server Crashed and restoration via replica

We have 2 lotus domino servers (8.5.3 FP6 on W2008). Transnational log is enabled. Domino clustering is enabled. Primary > MAIL1 Secondary > MAIL2 (Replica partner) All users by default connects to ...
0
votes
1answer
112 views

Increase hardware RAID1 volume size

We are working with an IBM server and a SAS1064ET hardware RAID controller. We used two 73.4 GB 10k SAS HDDs with RAID1. As we wanted to upgrade the storage, we replaced one after another with a 600GB ...
0
votes
0answers
51 views

“Install New Application” tab not visible in websphere application server base

Recently I installed websphere application server base 64bit on centos os and dmgr and node agent working fine but In the console there are not options visible for create server, New application etc ...
0
votes
1answer
75 views

Getting alert “The agent process for node in cell is not running and the node is not in maintenance mode.” in Component Stability tab

I'm trying to setup a clustered WebSphere Traditional 9 with a IBM HTTP Server as load balancer. The nodes and clustered are created successfully, with the node agent started without issue. However ...
0
votes
1answer
528 views

API Connect 2018 Developer portal installation failure

Good day. I was installed API Connect 2018 management and portal hosts (version 2018.2.10) using Install Assist utility (apicup). Management server started ok, i see APIConnect is UP after 'apic ...
3
votes
1answer
436 views

Backup Exec 2014 Insert Over writable Media into the robotic library

We have Backup exec 2014 along with IBM TS3100 Tape Library. I have made partitions defined (one for each day of the week) and all of my jobs run fine. From few weeks we are getting 'Inset ...
3
votes
3answers
1k views

Informix HDR failover doesn't work when primary DB server and Connection Manager/ICM are terminated simultaneously then ICM is brought back online

Automatic switchover is configured in a primary/secondary HDR server setup. The HDR cluster would be connected and replication is on. If the service is stopped gracefully on the primary server (NODE-...
0
votes
2answers
83 views

Setup domino server to send email to internet for local users with @localdomain.com (-> email move to google)

My domino server hold an application who generate email for users. Mails file moved to Google. But email still redirect to local mail file and not google mailfile. What to change to send email from ...
1
vote
1answer
2k views

How to backup and restore informix db using Onbar tool with ONPSM cloud storage device?

I am having a hard time using the Onbar tool (which relies on Onpsm primary storage manager for Informix db (server 12.1) using the cloud device (AWS s3). https://www.ibm.com/support/knowledgecenter/...
1
vote
0answers
60 views

Unable to create additional cluster member in IBM WAS ND 8.5.5

I have server1 on a node, and server2 on another node. I created a cluster (OCHCluster1). If I add server1 to the cluster (irrespective of the clone basis I choose), it adds successfully. If I ...
0
votes
0answers
211 views

gpfs monitoring service can not be found

I am trying to run the command mmhealth node show as root on a Linux box. It returns the following: Error: The monitoring service is down and does not respond, please restart it. I have no idea ...
2
votes
1answer
2k views

Connection Reset Error AxisFault

I'm trying to call a third party web service using axis2. It was working fine before the third party provider made some changes on their server. They disabled TLS 1.0 protocol and the server only ...
1
vote
2answers
538 views

AIX SMS Menu + Netapp Multipath cause BOS migration issues

I'm performing an AIX migration from 7.1 to 7.2 using the DVD Iso on a VIOS Virtual Library. At the point the migration starts, it fails with the following message: 0516-1775 varyonvg: Physical ...
3
votes
1answer
337 views

How to Migrate LPAR between 2 power trough SAN from VIOs mapped LUN to NPIV

I'm trying to migrate LPAR from a power to another. Since my company doesn't have any IBM licence for their migration solution I have to do it trough SAN (using IBM SVC and brocade SAN switches). A ...
4
votes
1answer
2k views

How do you tell WHY Windows Firewall is blocking a program?

I have an environment that is running Windows Server 2012 R2 and runs a variety of Java based IBM applications. There is a group policy in place that blocks local Windows Firewall rules from being ...
0
votes
1answer
532 views

Unable to boot unexpected NMI at 0012:7AA3

I have an old IBM blade built in 2005. It is the HS20 blade. Currently, the boot screen of the blade is reporting a NMI fault at 0012:7AA3. The blade then fails at booting and restarts only to ...
2
votes
1answer
643 views

Incompatible drivers on IBM SAN due to different firmware. Can I flash it?

I had to change a drive in my IBM DS3512 SAN, I bought it by model (Seagate model) and not by IBM FRU code. I tried to put the drive but it fails with error "incompatible drive". I saw that the model ...
1
vote
0answers
3k views

Unable to connect to the IBM DS3524 from DS Storage Manager

Please don't mind me, I am new to IBM storage. I need to connect to IBM DS Storage 3524 by using default IP from each controller Ethernet ports. Default IPs Controller A, Port 1 = 192.168.128.101 ...
0
votes
1answer
223 views

Can you install WebSphere Portal and WCM 8.5 without DB2?

I'm a Java developer trying to debug a production problem involving threads in a portlet on WebSphere Portal and WCM 8.5. In order to isolate the issue and not impact on other development, I need to ...
0
votes
1answer
2k views

how to parse temperature data from Esxi server [duplicate]

I need to parse temperature data from esxi servers, to db for visualization the server room stats. I have 3 servers running esxi 6.5 IBM System x3250 M3 IBM IBM System x3550 M4 Server ...
0
votes
0answers
37 views

Constant heavy led activity but no reported issues

On an IBM x3550 with two disks in hardware raid 1, have I heavy led activity on both drives, as soon as the raid controller is initialised at boot. It have been like this for more than a month, and ...
0
votes
1answer
90 views

wsadmin - jmsprovider creating duplicate resource without any exception

I am trying to create jmsprovider resource using wsadmin as show below in WAS ND 8.5.5.9 installed version Setting the scope to TestDmgrNode wsadmin>AdminConfig.getid('/Node:TestDmgrNode/') '...
0
votes
0answers
154 views

IBM x3200 M3 memory upgrade

I try to update the RAM memory of an IBM x3200 M3 - 7328AC1 server. Currently it has two Kingston 2GB 240-Pin DDR3 registered ECR SDRAM and when I switched to fourth HYNIX HMT151R7BFR4C-H9 4GB the ...
0
votes
1answer
216 views

plug-in com.ibm.ws.execute.iscdeploy not found when attempting to install WebSphere Application Server

On a clean install of CentOS 7, I have installed IBM Installation Manager. I downloaded version 9.0.0.6 of WebSphere Application Server from IBM Fix Central, and unzipped the installation files to the ...

1
2 3 4 5
9