Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [lsi]

LSI is a manufacturer of enterprise storage and networking components.

0
votes
1answer
23 views

Increase hardware RAID1 volume size

We are working with an IBM server and a SAS1064ET hardware RAID controller. We used two 73.4 GB 10k SAS HDDs with RAID1. As we wanted to upgrade the storage, we replaced one after another with a 600GB ...
0
votes
0answers
108 views

snmp lsi/avago raid controller

First of all, I'm a complete SNMP newbee. My current situation: I need to monitor a LSI MegaRAID SAS 9361-8i in a Ubuntu 16.04 machine (let's call it fserv) with Zabbix. I managed to install/...
0
votes
0answers
30 views

LSI MegaRaid | Fast Initialize undo/recover [duplicate]

recently I added a new RAID to my system. There was already a RAID 0 with 2 x 2TB SSDs. This RAID was not touched. After the configuration of the new RAID there is a problem with my "old" RAID. There ...
-1
votes
1answer
53 views

Migrate RAID 6 drives from LSI 3ware 9690SA-8I to LSI Megaraid 9271-8i

I have an older system using an LSI (now Broadcom) 9690SA-8I, on a motherboard that's failing, can't have more RAM and is inadequate. I thought I was so cool getting a new AMD Threadripper system ... ...
0
votes
0answers
186 views

How do I get LSI 9210-8i SAS2008 card working under Ubuntu 18.04?

so I'm coming from an ESXi background where LSI SAS2008 drivers were provided by default. I seem to remember FreeNAS 9, DSM 3 and FreeBSD 10.1-RELEASE having them, too. So what's up with Ubuntu, how ...
-1
votes
1answer
32 views

How to diagnose/fix slow file management on Windows Server 2012?

The setup is: FUJITSU PRIMERGY TX300 S7 RAID Ctrl SAS 6g 5/6 512mb (d2616) Windows Server 2012 64 bit Volume C: RAID 1 (2 HDDs) Volume D: RAID 5 (8 HDDs) The problem is: When we do ...
1
vote
1answer
320 views

megacli commands return exit code: 0x00 with PERC H200

Megacli does not want to talk to a PERC H200 adapter on one of our systems. This is what happens (all commands run as "root"): megacli -AdpAllInfo -aAll Exit Code: 0x00 System description (I ...
1
vote
1answer
1k views

ESXi 6.7 monitor hardware storage not showing usual results

Yesterday 2 of our ESXi hosts were updated from 6.5 to 6.7 (build 8169922), though after doing this we noticed a few quirks when trying to access the storage hardware monitoring. In the web UI ...
1
vote
0answers
169 views

Persistent multiple medium errors on LSI RAID array

One of our SuperMicro servers with an onboard LSI 2308 RAID controller has been having issues with our main RAID10 array consisting of 4 Seagate 600 PRO SSD drives (in slots 0,1,2,3). It started with ...
0
votes
1answer
163 views

Flashing (R530 onboard) Dell PERC H730 mini to IT mode?

Can I flash the firmware of the onboard PERC H730 mini (rebranded LSI) in a Dell R530 server? Right now, I have it in pass-through mode, which works fine, but FreeBSD doesn't get any SMART data. With ...
0
votes
0answers
31 views

PCI planer boot issue - IBM m1 x3550 server

I have IBM m1 x3550 server. In process of fixing RAID issue, I ended enabling PCI planar from BIOS. Now server returns CPU (light is on) error on light path diagnostics. I have no display. Server ...
0
votes
1answer
260 views

lsi megaraid migrate raid 6 to raid 5 without data loss?

I'm using a LSI MegaRAID SAS 9260-8i controller, firmware version 12.15.0-0189 with 8 physical drives. I currently have the main array running on RAID6 with 5 disks and second array on RAID1 with 2 ...
1
vote
1answer
441 views

RAID 10 with SSDs on LSI 9260-8i has bad performance

I am trying to get a raid 10 running with LSI 9260-8i (IBM M5015) and 4 x Samsung 850 Pro 512GB SSDs. The problem is, that the resulting sequential write performance is really bad (< 100MB/s). ...
2
votes
0answers
402 views

How to identify disk make and model attached to a MegaRAID controller?

I have a system with a LSI MegaRAID SAS 9271-4i and some attached disks in a RAID 10 configuration. I don't have physical access to the system but I have root access via SSH. Various tools - lspci, ...
0
votes
1answer
559 views

“LSI Adapter, SAS 3000 Series” - How can I find the specific model?

I'm having trouble finding documentation on this RAID controller. The Windows system details aren't very specific. It just says LSI Adapter, SAS 3000 series, 8-port with 1068E. The server is an ...
0
votes
1answer
125 views

LSI SCSI Card Slow With LTO4

In a Ubuntu system I have an LSI card with a 53C1030 controller and I'm getting write speeds to LTO4 tape at only 4MiBps. The drive should be capable of 120MBps. I have found a copy of lsiutil and ...
0
votes
0answers
32 views

Poweredge R730 LSI controller for Tape Backup

We have a Dell PowerEdge R730 with the Perc H730 controller and (4) SAS Drives. Running W2K 2016. We just purchased a LTO-7 external drive, and an LSI SAS 9207-4I4E. The card has been inserted into a ...
0
votes
0answers
160 views

High i/o wait on 6 x SSD RAID 5 (KVM Virtualisation on Ubuntu)

I believe this is simply a case of a bad idea using RAID 5 in this situation, but I would like to see if I have missed something else. Hardware: 6 x Samsung PM863 1TB or Samsung 850 Pro 1TB in RAID ...
0
votes
0answers
22 views

What is the old LSI style rails/shelfs called? Picture included

When LSI sold storage they came with L shaped rails/shelfs as seen below. The good about those where they didn't took up an extra unit which the ones I can find today does. In the picture they are ...
0
votes
1answer
212 views

CentOS7 and LSI-9200-8E: How to see all external drives?

I'm working on a low-budget configuration change that involves a migration from a working reflashed IBM M1010 (LSI9220-8i) environment to a newer server running an LSI9200-8e SAS HBA. Everything ...
0
votes
0answers
149 views

LSI MegaRaid - Rebuild lost VD before or after replacing failed disk?

One of the physical disks in my VD has failed and became Unconfigured Bad. While I was in the process of investigating, I somehow (really, don't ask me how) lost my VD configuration. Now, google ...
0
votes
0answers
32 views

Debian, Raid LSI Corp, HD failure: I don’t understand why

I have the problem that you can see in the photo below, and I don't understand if the HD is gone or if I simply need a sync with the other HD. How do I determine what type of failure this is?
0
votes
0answers
63 views

Data Transfer Pauses on LSI 9271 RAID Controller

I have a server equipped with a LSI 9271-8i RAID controller, with 4 x 4TB organized as RAID-5 and 1 x 8TB as JBOD (which is called RAID-0 in the controller). When I copy bigger amounts of data (~1 TB)...
0
votes
1answer
100 views

SSD Raid perfomance

Disks: 10xSSD Ultrastar SS200 960GB 12GB/s Raid 0, 6, 10. Controller: LSI Syncro 9380-8e Filesystem: ext4 without LVM System: Centos 7 2x E5620 @ 2.40GHz 32GB RAM fio-2.1.10: --iodepth=32 --ioengine=...
0
votes
1answer
669 views

Debian - Installation of LSI MegaRAID SNMP AGENT

My OS is : Distributor ID: Debian Description: Debian GNU/Linux 8.9 (jessie) Release: 8.9 Codename: jessie I succeded to install the MegaRaid Storage Manager and I can use StorCli. #...
1
vote
3answers
1k views

How to add a hotspare with storcli to a LSI MegaRAID controller?

I have a LSI MegaRAID controller. I pulled out a failed drive and replaced it with a good one. I didn't run any special storcli commands before this, I just swapped the drives. Unsure if that was a ...
1
vote
0answers
73 views

Is RAID 170 a Proprietary RAID Config or a Combination of Traditional RAID Configs?

I acquired a Cisco c240 M4 with twenty-four (24) 800 GB SATA SSD. I requested the engineers configure the disks in two separate RAID 10 arrays (18 + 4), plus with a hot spare for each. The LSI ...
0
votes
0answers
126 views

ZFS write performance with SAS expander

I have a ZFS storage server running Ubuntu 16.04. I recently added a 12G SAS expander with 6 Seagate ST8000NM0055's. When I create a pool of mirrored vdevs and try to sync data from another array in ...
0
votes
1answer
212 views

Cisco C220 M3 Doesn't Recognize HBA, SSD

I am attempting to set up a Cisco C220 M3 blade server for a company and have been running into issues with the hard driver controller(s) that the machine has. The intent is to have vmWare ESXi ...
0
votes
2answers
3k views

megacli unconfigured(bad) disk status

megacli tell me, there is an issue with one of my disk. Howerver, I am not sure that this disk actually exist. Here is megaclisas-status info : -- Controller information -- -- ID | H/W Model ...
1
vote
1answer
69 views

Fiber channel HBA, backwards compatibility

I'm pretty new to using FC HBA's, but planning on expanding my server with a storrage array. I found a cheap older (but good enough for my use case) LSI Engenio 1932. It has dual 4Gbs FC connection. ...
0
votes
1answer
293 views

Drive not working with LSI controller

I'm trying to use a NETAPP X412 drive (15K rpm 600GB) with LSI 9240-8i. The problem is that the drive shows up as 0 KB big, and attempting to set the drive to good fails with the error message "...
0
votes
2answers
428 views

Dell MD1200 (6gb/s jbod enclosure) and 12 Gb/s drives

For reasons too embarrassing and frustrating to blather about, I am the proud owner of a Dell MD1200 enclosure and 12 ST4000NM0014 4TB Seagate drives (short story: I thought they were ST4000NM0023's). ...
0
votes
0answers
646 views

MegaRAID Controller HDD Not Supported

I'm used to have a LSI MegaRAID Controller with 2 SSDs and 8 Western Digital HDDs. Recently I decided to add another 8 Western Digital HDDs - all 8 TB each - to create a new RAID 5 array. I hot-...
3
votes
2answers
548 views

StorCLI: storcli show and “Hlth: Opt”: how exhaustive is this?

I'm working on a script using StorCLI (Ver 1.21.06). When I run: ./storcli show I get (abbreviated): Status Code = 0 Status = Success As well as: Hlth: Opt Q1. I'm curious to know what the ...
1
vote
1answer
76 views

Raid 1 Rebuilding sync fail

I manage Raid 1 with LSI Controller ( SAS9211-8i ). Recently one of the Hard drives failed, I replaced it and booted the machine, Entered the LSI utility, and I noticed it's 'Rebuilding' and syncing ...
4
votes
2answers
1k views

Mixing SAS 6Gbps and 12Gbps on same expander

We are building up some new servers and want to use 12Gbps SAS3 drives alongside some SATA 6Gbps Enterprise SSD's attached to a single Supermicro SAS3 backplane using an LSI SAS3 Expander and LSI / ...
1
vote
1answer
480 views

MegaCli reports an inconsistent number of physical disks

First, here's the abridged version of my question. I have a blinking red light on a drive in a RAID array and although MegaCli doesn't report any disk failures or warnings, some MegaCli commands show ...
1
vote
1answer
556 views

lsi megaraid convert raid 0 to raid 10 without data loss?

I am using a lsi megaraid controller with firmware version 2.130.353-1819 (aug 09 2012). There I had a raid 5 with 4x4tb disks. What I wanted to do is to migrate from raid 5 to raid 10. The megaraid ...
1
vote
1answer
487 views

MegaRAID: what does “Is VD emulated: No” mean

When executing "MegaCLI -LdInfo -LdAll -a0", some of my servers report a property "Is VD emulated: No", and some report "Is VD emulated: Yes". I could not find an explanation for this setting, or how ...
0
votes
0answers
25 views

Can you move virtual drive from RAID group A to group B on LSI RAID controller?

I know commercial SAN could do this, it's called LUN migration, wondering if this feature exists on LSI controller?
2
votes
1answer
3k views

How do I extend a RAID5 array with storcli?

I just bought a new disk. How do I extend an existing RAID array without losing data?
1
vote
1answer
2k views

LSI MegaRAID: How to convert between Dedicated Hot Space (DHS) to Global Hot Spare (GHS)?

To see your drives, use storcli /c0 show all or storcli /c0/eXXX/sALL show (replace XXX with the enclosure ID or EID). In my case, the output looks like this: Drive Information : ================= --...
0
votes
0answers
87 views

LSI 9280-24i4e RAID Controller - SYS_ERR red led

SYS_ERR led on the card is on as soon as the server is powered and the card is not detected at boot. Can it be fixed ?
1
vote
1answer
728 views

How to fix LSI MegaRaid RAID5 after 1 disk failed

My LSI MegaRaid just told me one disk is "UBad" which I assume means it failed: EID:Slt DID State DG Size Intf Med SED PI SeSz Model Sp Type ---------------------------------------...
1
vote
0answers
119 views

controller doesn't see disks on a external JBOD chassis

I have an LSI SAS9300-4i4e controller, plugged into a SuperServer 6018U-TRTP+ server and connected with mini-sasHD cable to a Supermicro SC216BE1C-R741JBOD chassis, which has several Toshiba SSD disks ...
5
votes
0answers
589 views

LSI Megaraid: Samsung 850 Pro SSD can't modify “disk cache policy”

I have a LSI Megaraid 9271-8i using 6x samsung 850 pro SSDs and I can't modify the "disk cache policy" it's greyed out in the properties for any virtual disks. Why is this, the 850 pros are listed in ...
3
votes
2answers
5k views

Does enabling JBOD mode on LSI based controllers affect existing logical disks/arrays?

I've got an LSI2208 integrated raid controller on a Supermicro X9DRH server board. It currently has a Logical Drive (LD) composed of 4 spinning disks. Now I want to add some more drives in JBOD, to ...
2
votes
2answers
267 views

Diagnosing system which persistently recognises SATA drives but refusing to recognise SAS drive or its replacement?

I've done a fair bit of troubleshooting but I'm completely at a loss what could be going on. Hardware / platform Supermicro X10SRi-F motherboard EVGA 850W G2 PSU (one of the highest rated for power ...
5
votes
2answers
234 views

LSI updater appears to have updated my Intel SSD, now cant recognise it - what to do?

I have an LSI 9211 HBA and an Intel 910 SSD. I updated the firmware on the HBA, using LSI's usual sas2flash utility. I removed all other LSI/HBA cards first. Unfortunately it now looks like the SSD ...