Questions tagged [lsi]

LSI is a manufacturer of enterprise storage and networking components.

Filter by
Sorted by
Tagged with
0
votes
0answers
8 views

Which ssd drives work with LSI cachecade

I have been trying to run LSI Cachecade Pro 2 ssd cacheing on a LSI 9271-8i raid card .The cache is configure in raid 1 mode with 4 ssd drives. The card limits me to 512gb of ssd cache. I also have ...
0
votes
0answers
22 views

How to boot from an LSI 9361-8i in JBOD mode?

I have a server with a Supermicro X10DRU-i+ mainboard and an LSI 9361-8i controller. I have put the 9361 into JBOD mode and have attached two Samsung SSD 860 Pro to the controller. The 9361 recognizes ...
0
votes
0answers
22 views

“Failed to set VD Property” for any change on a vd

I have a number of Perc H700 and H740P controllers which work more or less as expected, except on one H740P controller, I have two logical volumes that seem to be in a weird state: any change (set ...
0
votes
1answer
26 views

Where to get storcli64 for Linux from LSI MegaRAID now that Broadcom has taken over?

I need the Linux shell interface, storcli64 for the Dell PERC H700 (aka LSI MegaRAID) as explained here and here, but the download links all appear to be defunct. How can I get the appropriate files ...
1
vote
1answer
129 views

Is the limitation of SATA attached drives on an LSI based SAS expander an ongoing issue?

In my research on developing a low-cost external drive bay for my server, I was presented with a critical issue in attaching commodity SATA drives through any SAS expander based on the LSI controller ...
0
votes
0answers
21 views

LSI HostRAID 2008 - Can't Create RAID 10 With More Than 10 Drives

I've got a Quanta Stratos server with an LSI HostRaid 2008 controller. I've got 24 SAS drives in it. No matter what I do I cannot get configure RAID 10 across all 24 drives. I've no experience with ...
0
votes
1answer
132 views

LSI 9211-4i; with CentOS but no drives showing up to linux

So I am trying to move an appliance from freeNAS to CentOS, but after installing the OS it just can't find the drives! Much like: Just installed LSI 9211; no drives showing up to Linux (even their ZFS ...
1
vote
1answer
37 views

What does “SSC WriteBack” mean

When I dump LSI RAID 9260-8i configuration by: /storcli /c0 show all the Supported VD Operations section looks like: Read Policy = Yes Write Policy = Yes IO Policy = Yes Access Policy = Yes Disk ...
0
votes
1answer
35 views

Bash hangs when trying to create file or issue ls on raid mount point

I have /dev/sdb1 mounted to /media/zm_recordings. I'm using an LSI 9211-4i RAID controller with two 500GB disks in RAID 1. Megaraid manager shows the disks and volumes as healthy. (Screenshot at ...
0
votes
0answers
30 views

9500s unit inoperable via tw-cli though … salvageable?

hope there's still someone out there that might be able to chime in :) I've powered on a very old server that's been sitting cold for 3-4 years in hopes of migrating an old raid5 array with some ...
0
votes
0answers
69 views

Gluster configuration with JBOD

I have 2 of Dell MD3060e, which each includes 60 of 10TB 7.2k NLSAS. The JBODs are connected to a server via Dell SAS 12G HBA (based on LSI 9300-8e, non-raid). We used mixture of software raid6 or ...
4
votes
2answers
238 views

Mixing 3.5 hdd and 2.5 hdd in LSI RAID 1

An existing LSI raid is using 2 3.5 7200rpm drives. I would like to replace one of the drives with a 2.5 5400rpm drives. Is this ok? If performance is lowered, it is ok for me.
1
vote
2answers
42 views

MegaRaid LSI-9271-8i random drive failure

Anyone have tips on figuring out if I have a bad megaraid card? No matter how I configure with bbu or without. I am using wd red drives and even with brand spanking new drives it marks random drives ...
3
votes
1answer
233 views

6 Samsung 860 EVO SSDs running RAID-10 with an LSI-9260 controller TBW

I am getting ready to implement a RAID-10 config with 6 Samsung 860 EVO 500gb SSDs. They will be attached to an LSI 9260-8i controller. The specs for the SSDs lifespan read 300TBW. Q1 - Can ...
0
votes
0answers
37 views

LSI RAID6 with 3 disks loss recovery

My hardware RAID6 on an LSI controller experienced a disaster - 3 disks were physically removed from it - they are not faulty. After reboot the 3 drives were showing as "Unconfigured BAD". I used ...
2
votes
0answers
847 views

All disks show as Unconfigured Bad (UBAD) on RAID controller

Before starting, I will say I would appreciate help but really I need to hear from someone that has experienced this issue and how they solved it because the obvious and go to solutions are not ...
2
votes
1answer
250 views

Pause/stop/undo RAID6 migration (disk addition) in storcli

I'm working with a Supermicro SMC2208 raid controller. To increase the capacity of a large RAID array, I decided to add two additional disks using storcli. storcli /c0/v0 start migrate type=raid6 ...
0
votes
0answers
57 views

megacli does not work via SSH

megacli on CentOS 7.6, it works well when access via local host. but not working when access via SSH. use megacli via localhost, it drops information normally. but SSH just drops Exit code : 0x00 ...
0
votes
0answers
70 views

Megacli shrink raid 0

recently I got a used PowerEdge r510 with a Perc H700 Raid card. I have a 78gb hard drive for my OS, and a 1TB drive to store my data. I got 2 more hard drives with the intention of adding them to ...
0
votes
0answers
57 views

Ubuntu won't boot with disks connected using LSI 9200-8e

I'm using an old workstation (HP Z420) as a backup server. I has a xeon 1680 v2 cpu in it and it has the ‎Intel C602 chipset. In the machine I have 7 disks attached to the existing sata ports. It is ...
0
votes
1answer
129 views

new LSI megaraid Sas/sata 9286CV-8e controller won't import foreign (old) disks

Had a previous controller go bad -- new controller is able to see disks, but all as Foreign , unconfigured good. There were 2 VD's, 1 in each container both arranged as RAID 10 -- 2 stripes in each ...
0
votes
0answers
15 views

2 hba controllers plugged, but only 1 detected

I have 2 hba controllers (lsi 9211-8i). Recently both on them have been individually flashed to it mode (also made sure to assign different sas addresses to each one). On it's own each card looks to ...
0
votes
1answer
83 views

Possible to use SAS-2 and SAS-3 HBA in the same system?

I'm wondering if it is possible to use a SAS-2 HBA in a "SAS-3" system. I have a Supermicro X11DPH-T and have attempted to install an LSI 9201-16e. From what I understood (which may be wrong), a ...
2
votes
2answers
2k views

Do I need to initialize a MegaRAID virtual disk after adding it?

I have an AVAGO 3108 MegaRAID controller. I added a virtual disk with the storcli64 command below. Do I also need to run storcli /c0/v0 start initialization? storcli64 /c0 add vd type=r6 drives=0:0-...
1
vote
0answers
159 views

megaraid sas resetting fusion adapter

I'm running ESXi on a small home server and I'm seeing the following messages in ESXi logs: lsi_mr3: fusionCompletionBHIntr:3558: Firmware in fault state. WARNING: lsi_mr3: fusionReset:3918: ...
1
vote
1answer
2k views

How do I remove a failing disk from a LSI MegaRAID disk group?

One of the disks in group 0 (EID:Slot 252:4, DiskID 12) is starting to fail it's smart tests: 1 Raw_Read_Error_Rate 0x002f 200 200 051 Pre-fail Always - 1837 200 ...
0
votes
3answers
145 views

I have a RAID 5 array 3 HDD's in the array + 1 dedicated hot spare…Drive failed and the hot spare is rebuilding

Total of 4 HDD's 3 in the array and 1 as the dedicated hot spare HDD#1 Failed and the hot spare automatically began Rebuilding I would like to replace HDD#1 but I am curious about the procedure to get ...
2
votes
0answers
415 views

Changing SATA/SAS and SSD/HDD mix capabilities on a raid controller

We are currently facing the challenge of replacing disks in a raid 1 configuration of a standalone server. The server is quiet old and uses 10k SAS HDD drives together with a Fujitsu D2616 (based on ...
2
votes
0answers
119 views

System slowdown by RAID controller fading away?

May system runs on a RAID 5 on a RAID bus controller: LSI Logic / Symbios Logic MegaRAID SAS 2108 [Liberator] (rev 05) Since about a week the system becomes very slow. I get messages on the commant ...
1
vote
1answer
695 views

Disabling JBOD mode from command line for LSI (Dell H330)

I'm unable to disable JBOD mode on H330 (dell): I've tried: megacli -AdpSetProp -EnableJBOD -0 -a0 Adapter 0: Failed to Set Adapter Properties. megacli -CfgClr -a0 Adapter 0: Failed to Clear ...
1
vote
0answers
318 views

RedHat 7.6\8.0 and LSI SAS 2008 controllers

Starting with versions 7.6 \ 8.0beta, RedHat has disabled support for SAS controllers on the LSI SAS 2008 chip. However, in Fedora 29 with the kernel 4.18, the controllers work. So, RedHat simply ...
0
votes
1answer
100 views

Increase hardware RAID1 volume size

We are working with an IBM server and a SAS1064ET hardware RAID controller. We used two 73.4 GB 10k SAS HDDs with RAID1. As we wanted to upgrade the storage, we replaced one after another with a 600GB ...
-1
votes
1answer
161 views

Migrate RAID 6 drives from LSI 3ware 9690SA-8I to LSI Megaraid 9271-8i

I have an older system using an LSI (now Broadcom) 9690SA-8I, on a motherboard that's failing, can't have more RAM and is inadequate. I thought I was so cool getting a new AMD Threadripper system ... ...
-1
votes
1answer
88 views

How to diagnose/fix slow file management on Windows Server 2012?

The setup is: FUJITSU PRIMERGY TX300 S7 RAID Ctrl SAS 6g 5/6 512mb (d2616) Windows Server 2012 64 bit Volume C: RAID 1 (2 HDDs) Volume D: RAID 5 (8 HDDs) The problem is: When we do ...
1
vote
1answer
2k views

megacli commands return exit code: 0x00 with PERC H200

Megacli does not want to talk to a PERC H200 adapter on one of our systems. This is what happens (all commands run as "root"): megacli -AdpAllInfo -aAll Exit Code: 0x00 System description (I ...
2
votes
3answers
8k views

ESXi 6.7 monitor hardware storage not showing usual results

Yesterday 2 of our ESXi hosts were updated from 6.5 to 6.7 (build 8169922), though after doing this we noticed a few quirks when trying to access the storage hardware monitoring. In the web UI ...
1
vote
0answers
556 views

Persistent multiple medium errors on LSI RAID array

One of our SuperMicro servers with an onboard LSI 2308 RAID controller has been having issues with our main RAID10 array consisting of 4 Seagate 600 PRO SSD drives (in slots 0,1,2,3). It started with ...
0
votes
1answer
760 views

Flashing (R530 onboard) Dell PERC H730 mini to IT mode?

Can I flash the firmware of the onboard PERC H730 mini (rebranded LSI) in a Dell R530 server? Right now, I have it in pass-through mode, which works fine, but FreeBSD doesn't get any SMART data. With ...
0
votes
2answers
1k views

lsi megaraid migrate raid 6 to raid 5 without data loss?

I'm using a LSI MegaRAID SAS 9260-8i controller, firmware version 12.15.0-0189 with 8 physical drives. I currently have the main array running on RAID6 with 5 disks and second array on RAID1 with 2 ...
1
vote
1answer
1k views

RAID 10 with SSDs on LSI 9260-8i has bad performance

I am trying to get a raid 10 running with LSI 9260-8i (IBM M5015) and 4 x Samsung 850 Pro 512GB SSDs. The problem is, that the resulting sequential write performance is really bad (< 100MB/s). ...
2
votes
0answers
2k views

How to identify disk make and model attached to a MegaRAID controller?

I have a system with a LSI MegaRAID SAS 9271-4i and some attached disks in a RAID 10 configuration. I don't have physical access to the system but I have root access via SSH. Various tools - lspci, ...
0
votes
1answer
3k views

“LSI Adapter, SAS 3000 Series” - How can I find the specific model?

I'm having trouble finding documentation on this RAID controller. The Windows system details aren't very specific. It just says LSI Adapter, SAS 3000 series, 8-port with 1068E. The server is an ...
1
vote
2answers
249 views

LSI SCSI Card Slow With LTO4

In a Ubuntu system I have an LSI card with a 53C1030 controller and I'm getting write speeds to LTO4 tape at only 4MiBps. The drive should be capable of 120MBps. I have found a copy of lsiutil and ...
0
votes
1answer
558 views

CentOS7 and LSI-9200-8E: How to see all external drives?

I'm working on a low-budget configuration change that involves a migration from a working reflashed IBM M1010 (LSI9220-8i) environment to a newer server running an LSI9200-8e SAS HBA. Everything ...
0
votes
0answers
204 views

Data Transfer Pauses on LSI 9271 RAID Controller

I have a server equipped with a LSI 9271-8i RAID controller, with 4 x 4TB organized as RAID-5 and 1 x 8TB as JBOD (which is called RAID-0 in the controller). When I copy bigger amounts of data (~1 TB)...
0
votes
1answer
124 views

SSD Raid perfomance

Disks: 10xSSD Ultrastar SS200 960GB 12GB/s Raid 0, 6, 10. Controller: LSI Syncro 9380-8e Filesystem: ext4 without LVM System: Centos 7 2x E5620 @ 2.40GHz 32GB RAM fio-2.1.10: --iodepth=32 --ioengine=...
0
votes
1answer
1k views

Debian - Installation of LSI MegaRAID SNMP AGENT

My OS is : Distributor ID: Debian Description: Debian GNU/Linux 8.9 (jessie) Release: 8.9 Codename: jessie I succeded to install the MegaRaid Storage Manager and I can use StorCli. #...
2
votes
3answers
4k views

How to add a hotspare with storcli to a LSI MegaRAID controller?

I have a LSI MegaRAID controller. I pulled out a failed drive and replaced it with a good one. I didn't run any special storcli commands before this, I just swapped the drives. Unsure if that was a ...
2
votes
0answers
119 views

Is RAID 170 a Proprietary RAID Config or a Combination of Traditional RAID Configs?

I acquired a Cisco c240 M4 with twenty-four (24) 800 GB SATA SSD. I requested the engineers configure the disks in two separate RAID 10 arrays (18 + 4), plus with a hot spare for each. The LSI ...
0
votes
0answers
190 views

ZFS write performance with SAS expander

I have a ZFS storage server running Ubuntu 16.04. I recently added a 12G SAS expander with 6 Seagate ST8000NM0055's. When I create a pool of mirrored vdevs and try to sync data from another array in ...

1
2 3 4 5